Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

bill zhu
Occasional Advisor

Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

Dear, all,

Could you tell me if I need any patches for the Oracle 9i2 upgrade from Oracle 8.1.7 for OpenView?
4 REPLIES
Elli Wang
Advisor

Re: Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

Check your Oracle9i and OpenView installation guides and you will find the patch requirement. We use March 2003 HP-UX 11i CDs. It basically covers all the requirements.

BTW, you want to upgrade from 8i to 9i. You do know that 9i only support 64-bit system, right?

Hope htis helps
bill zhu
Occasional Advisor

Re: Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

Yes, our system is 64bit. May be that is why our DBA want to do the upgrade. If you have any web link, could you paste here please.

Thanks
Steven E. Protter
Exalted Contributor

Re: Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

 
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
bill zhu
Occasional Advisor

Re: Oracle 9i2 upgrade on HP UNIX 11.11.B (9000/800)

Thanks all.