cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle Client 8.0.4

Syahrul Nizam
Occasional Visitor

Oracle Client 8.0.4

Hello,

I have one question regarding the subject above. I'm doing a project that requires me to install Oracle Client 8.0.4. I'm using HP 9000 Series HP-UX 11.0. The problem is I only have the installation cd for HP-UX 10.20. Does HP-UX 11.0 support this installation cd or is there any patches for it?
Thanks...

Regards..
Syahrul
3 REPLIES
Alexander M. Ermes
Honored Contributor

Re: Oracle Client 8.0.4

Hi there.
HP will not provide a cd or patches.
You have to go to Oracle and tell them, that you need the cd for HP-UX 11.0
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
Wodisch
Honored Contributor

Re: Oracle Client 8.0.4

Hello Syahrul,

especially the networking part (Net8=SQL*Net3)
is NOT portable from HP-UX 10.20 to HP-UX11.x
in my experience - even if that would not be
supported, of course.

But for tests, you may subscribe to Oracle's
Technet web-site and download it from there:

htt://technet.oracle.com

HTH,
Wodisch
Sanjay_6
Honored Contributor

Re: Oracle Client 8.0.4

Hi,

You will have to buy/organise the oracle CD for HP-Ux 11 from oracle. The 10.20 version is not supported on 11.0.

thanks