Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle Client versions for HP-UX 11.11

Andrew Webber_1
Occasional Contributor

Oracle Client versions for HP-UX 11.11

We're currently running Oracle Client 7.3.2 and 7.3.4 on an HP-UX 10.20 platform. We want to upgrade to HP-UX 11.11 and therefore need to know:
1. Whether those versions of Oracle will run on HP-UX 11.11
2. If not, which versions of Oracle client will run on the HP-UX 11.11 platform.

Can anyone help?
4 REPLIES
T G Manikandan
Honored Contributor

Re: Oracle Client versions for HP-UX 11.11

Tim Sanko
Trusted Contributor

Re: Oracle Client versions for HP-UX 11.11

First of all on 11.11 a lot of versions run on
11.i we have currently 8.06, 8.1.7, and 9.2.0 on a N4000 our production box is running 8.0.6.

You can run 8.0.5, but 8.1.7 is the terminal version of Oracle 8i. You would be wise to at least go to 8.1.7.

9.2 is the most often used current release across HP/SUN/W2K for new implementation.

8.1.7 has no announced end of support and our other releases do. So we are upgrading the Oracle to 8.1.7 where necessary and 9.2.0 where possible.

Hope that helps.

Tim
Indira Aramandla
Honored Contributor

Re: Oracle Client versions for HP-UX 11.11

Hi,

The All versions of Oracle 8i (8.0.4, 8.0.5, 8.1.5, 8.1.6, 8.1.7) and Oracle 9i releases are certified for HP-UX 11i(11.11).

We have recently upgraded or HP Server with OS HP-UX-10.20 to HP-UX 11.11.

We were using Oracle 7.3.4.3 on Hp-UX 10.20 and upgraded to 8.1.7.4 with HP-UX 11.11
Never give up, Keep Trying
Ravi_8
Honored Contributor

Re: Oracle Client versions for HP-UX 11.11

Hi

oracle version 7.x doesn't work on hp-ux 11x, you need to upgrade the oracle to 8x/9x
never give up