Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle for OpenView doesn't start

Carlos Yáñez
Frequent Advisor

Oracle for OpenView doesn't start

Hi,
i'm moving this topic from http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=876049
because it seems the problem appoint to the Database.

I've installed Oracle for OpenView and OVO according the manual. But when I reached the DB configuration step it sent to me error ORA-12547.

When i run opcconfig application, the following message appears:
/usr/lib/pa20_64/dld.sl : Unsatisfied data symbol in load module '/opt/oracle/product/9.2.0/bin/oracle'
ORA-12574:Lost contact
SP2-0640:Not Connected

What can I do?

Regards,
Carlos Yanez S.

2 REPLIES
Rick Garland
Honored Contributor

Re: Oracle for OpenView doesn't start

What does metalink say on the ora-12547 error?
What is said on the SP2-0640 error?

Lost contact, not connected, my 1st guess would be TNS.

Also check to make sure you are resolving correctly. Go with FQDN, not the short names. Make sure you resolve forward, backwards, up, down, sideways, etc...

Also check the $PATH to ensure to have the pa20... in your PATH



Indira Aramandla
Honored Contributor

Re: Oracle for OpenView doesn't start

Hi Carlos,

Have to setup all these environmental variables:

ORACLE_BASE,
ORACLE_HOME,
ORACLE_PATH,
SHLIB_PATH,
LD_LIBRARY_PATH,
PATH.

Check that you set your LD_LIBRARY_PATH correct.
LD_LIBRARY_PATH=$ORACLE_HOME/lib

On HP-UX 11 (64 bit), however, both LD_LIBRARY_PATH and SHLIB_PATH are valid.

IA
Never give up, Keep Trying