cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle required patch

SOLVED
Go to solution
Omar Alvi_1
Super Advisor

Oracle required patch

Hi,

Oracle installation requires the installation of the patch PHSS_24302, however, the patch further requires particular base filesets to be installed. Attached is the swagent.log log

What can be done to resolve this problem

Thanks and regards,

-Alvi
6 REPLIES
Patrick Wallek
Honored Contributor

Re: Oracle required patch

The only way to get the patch to install is to install the filesets that the patch patches.
Omar Alvi_1
Super Advisor

Re: Oracle required patch

Thanks,

but the patch text file shows only one dependency, PHSS_24304 ... and this installed successfully.

How do I know what the required base fileset is?

Regards,

-Alvi


T G Manikandan
Honored Contributor
Solution

Re: Oracle required patch

you need the
HP C/ANSI C Developer Bundle

This contains this fileset.
This filset is required for the patch installation.

Get the software from teh application CD.
This is licensed.

This base fileset is neccessary for the patch
Steven E. Protter
Exalted Contributor

Re: Oracle required patch

Dont forget the other required patches.

Metalink doc 43507.1

http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=43507.1

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Omar Alvi_1
Super Advisor

Re: Oracle required patch

Thanks for the help.

Thats the most special thing about these forums, everyone's willing to go out of their way to help others.

Thanks agains.

Regards,

-Alvi
Yogeeraj_1
Honored Contributor

Re: Oracle required patch

hi,
*
You can also run the InstallPrep script available on metalink.
*
regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)