cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle9i & HP-UX 11.00

SOLVED
Go to solution
Elena Leontieva
Esteemed Contributor

Oracle9i & HP-UX 11.00

Hi,

Can Oracle9i run on HP-UX 11.00 (64 bit)?
If so, any known issues?

Thanks in advance.
Elena.
8 REPLIES
Sridhar Bhaskarla
Honored Contributor
Solution

Re: Oracle9i & HP-UX 11.00

Hi Elena

Yes. Oracle9i runs on 11.0. We do have quite a few implementations here. I haven't heard any problems related to 11.0 and 9i from our DBAs so far. We keep patches reasonably up-to-date on our systems.

-Sri
You may be disappointed if you fail, but you are doomed if you don't try
James A. Donovan
Honored Contributor

Re: Oracle9i & HP-UX 11.00

9i is certified by Oracle to run under HP-UX 11.00

http://metalink.oracle.com/metalink/plsql/cert_matrices2.addtl_info?p_version_id=4531&p_product_line_id=2&p_os_version=11.0&p_status_id=1&p_srv_version_id=949&p_cli_version_id=0&p_certification_no=43380&p_release_no=9360&p_html_source=0


Operating System: HP-UX PA-RISC Version 11.0
Oracle Database - Enterprise Edition Version 9.2 64-bit
N/A Version N/A
Status: Certified

Product Version Note:
None available for this product.

Certification Note:


Existing patch sets:
9.2.0.2
9.2.0.3
9.2.0.4

If you are installing 9.2 on HP-UX 11.0:
Install all the OS patches/patch bundles, mentioned in 9.2 installation Guide, or superceding patches, patch bundles:
As per 9.2 IG required OS patches to run 9.2 on HP-UX 11.0 are:
Sept 2001 Quality Pack
PHCO_23792
PHCO_24148
PHKL_24268
PHKL_24729
PHKL_25475
PHKL_25525
PHNE_24715
PHSS_23670
PHSS_24303
PHSS_24627

Remember, wherever you go, there you are...
Steven E. Protter
Exalted Contributor

Re: Oracle9i & HP-UX 11.00

Do all the kernel mods, performance test them before installing.

Do all the patches, check for supersede.

Follow every minute instruction in the guide.

Install the latest oracle patch because there is an object locking issue in 9.2.0 Oracle.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Camel_1
Valued Contributor

Re: Oracle9i & HP-UX 11.00

Yes, Oracle9i is certified on HPUX11.

Couple things you have to check prior the installation (Kernel, patch, library link, etc), check the following URL

http://download-east.oracle.com/docs/html/A90351_02/toc.htm

If installing on HPUX11i a lot of prerequisite can eliminate.

Simon
twang
Honored Contributor

Re: Oracle9i & HP-UX 11.00

Yes, I have done it on a D390 server.
It was created for testing purpose, I installed Oracle Database Server 9.2.0.4 on HP-UX 11.0(64bit).

twang
Yogeeraj_1
Honored Contributor

Re: Oracle9i & HP-UX 11.00

hi elena.

the Quick Start Guide - Oracle9i Release 2 (9.2.0) RDBMS Installation would be a great document to start with.

Pay particular attention to the following sections:

6. Configure Kernel Resources:
Use the SAM utility to modify the following kernel parameters:
shmmax=1073741824 or 0X40000000
shmmni=100
shmseg=10
semmns=1000
semmni=100

7. Check if you have the X-library symbolic links under /usr/lib
$ su - root
$ cd /usr/lib
$ ln -s /usr/lib/libX11.3 libX11.sl
$ ln -s /usr/lib/libXIE.2 libXIE.sl
$ ln -s /usr/lib/libXext.3 libXext.sl
$ ln -s /usr/lib/libXhp11.3 libXhp11.sl
$ ln -s /usr/lib/libXi.3 libXi.sl
$ ln -s /usr/lib/libXm.4 libXm.sl
$ ln -s /usr/lib/libXp.2 libXp.sl
$ ln -s /usr/lib/libXt.3 libXt.sl
$ ln -s /usr/lib/libXtst.2 libXtst.sl

regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Yogeeraj_1
Honored Contributor

Re: Oracle9i & HP-UX 11.00

doc attached
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)

Re: Oracle9i & HP-UX 11.00

There is a document that a colleague of mine got from HP Support about Kernel parameters to be set for best Oracle performance, above and beyond what is mentioned in the Oracle docs. We're running Oracle 9.2 on HPUX 11.11 on a Superdome. The settings in here have worked well for us so far.