Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Patches for Oracle Server 8.1.6 on HP_UX 10.20

SOLVED
Go to solution
CHRIS ANORUO
Honored Contributor

Patches for Oracle Server 8.1.6 on HP_UX 10.20

Hello All,

I am looking for the information on patches for oracle server 8.1.6 on HP_UX 10.20.


Cheeers
When We Seek To Discover The Best In Others, We Somehow Bring Out The Best In Ourselves.
10 REPLIES
boley janowski
Trusted Contributor
Solution

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

10.20 is not certified with 8.1.6, the 8.0.6 version of oracle is the only current supported version that is certified on 10.20. If you have an oracle metalink account metalink.oracle.com you can down load all the current patches.
A. Clay Stephenson
Acclaimed Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Chris, our Oracle rep told us that 8.0.6 is the terminal release for 10.20. Was I lied to?

He told us that 8.1.x was only supported on 11.x. If that is correct, the HP required patchset is HP-UX 11.x.

Regards, Clay
If it ain't broke, I can fix that.
boley janowski
Trusted Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Clay,

That is what I was getting at, according to oracle 8.0.6 is the last supported version of oracle on hp-ux 10.20.

Oracle 8.06 is also the only supported version of oracle on hpux 10.20.
boley janowski
Trusted Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Clay,

That is what I was getting at, according to oracle 8.0.6 is the last supported and certified version of oracle on hp-ux 10.20.
Alexander M. Ermes
Honored Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Hi there.
If possible, you should upgrade your server to HP-UX 11 and then install Oracle 8.1.6
Running an Oracle 8i on HP-UX is not the best way, because you will not get support neither from HP nor from Oracle.
Rgds
Alexander M. Ermes
.. and all these memories are going to vanish like tears in the rain! final words from Rutger Hauer in "Blade Runner"
CHRIS ANORUO
Honored Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

I am so sorry!!!!!!!!!!!!!!

We are upgrading to HP-UX11 an Oracle 8.1.6.

My apologies for this error
When We Seek To Discover The Best In Others, We Somehow Bring Out The Best In Ourselves.
CHRIS ANORUO
Honored Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

I am so sorry!!!!!!!!!!!!!!

We are upgrading to HP-UX 11 from 10.20 and Oracle 8.1.6 from 8.0.5.2.1.

My apologies for this error
When We Seek To Discover The Best In Others, We Somehow Bring Out The Best In Ourselves.
boley janowski
Trusted Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Great, then you can go to metalink.oracle.com and get the latest patches for oracle 8.1.6 there, however you will need to have a CSI # to access metalink. Also you can access the ftp site to get these as well, i dont have this address but you should be able to get it pretty easy. If your upgrading you probably have a CSI number, or your vendor can get this for you.
CHRIS ANORUO
Honored Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

The patches in metalink are not recent.

Thanks all the same!
When We Seek To Discover The Best In Others, We Somehow Bring Out The Best In Ourselves.
boley janowski
Trusted Contributor

Re: Patches for Oracle Server 8.1.6 on HP_UX 10.20

Chris,

They are the most recient that oracle has available. However it seems they are changing the way to find the patches. Hopefully if you try to follow the instructions below you will find what you need. If you need some clairification let me know!


login to metalink

select "patches"

go to the top section labeled
"NEW! click here for all product patches"

under "product family" -> put "oracle server"

under product -> put "any product" | "rdbms server"

under release -> put "8.1.6.3" (this is the latest)

select a platform:
-> 32bit select HP-UX 11.0/32 bit
-> 64bit select HP9000 series HPUX64bit

then "submit"

scroll down and look for oracle server patch set

8.1.6.3.1 for 32bit
8.1.6.3.0 for 64bit

I hope this helps!!