Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

RMAN error OB3.5 with Oracle8.0.5

Rajesh SB
Esteemed Contributor

RMAN error OB3.5 with Oracle8.0.5

Hi experts,
I integrated Oracle8.0.5 on HP 11.0 with
OmniBack 3.5 for online backup.
Backup is failing by giving error, enclosing with this.
Your suggetion is highly apriciated to fix the problem.

Thanks
3 REPLIES
Alex Glennie
Honored Contributor

Re: RMAN error OB3.5 with Oracle8.0.5

 
wvsa
Regular Advisor

Re: RMAN error OB3.5 with Oracle8.0.5

Sir,
we had a problem with ob3.5 and oracle8.0.5. Our problem was more with rman, we were told by Oracle to upgrade to 8.06 to fix our problem. Our goal was to get rman working so we could intregrate into ob3.5. We are now going to go to version 8.1.7 of Oracle. I quess the bottom line is don't spend to much time on 8.0.5 as Oracle has stopped supporting in terms of new fixes 8.0.5, suggest you upgrade to at least version 8.0.6. Would be curious to know if you got rman to work on 8.0.5 and if so what platform you are running on. Hope this in some way helps.

--Norm Long--
World Vision

Re: RMAN error OB3.5 with Oracle8.0.5

We also had a lot of problems with the 8.0.5 version, after spent weeks of works we gave up. You can?t spend days to integrate every database. After upgraded to 8.1.6.2/8.1.7 everything works fine. I takes a couple of hours to install/config/test RMAN on Oracle 8.1.6/7 . Install at least 8.1.6.2 (fix a lot of RMAN bugs)
Don?t forget to do restore/recovery tests.
Good luck!