Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Required Patches for Oracle 8.05 Installation

hboo
Frequent Advisor

Required Patches for Oracle 8.05 Installation

Hello all...

I want to know what patches i required to install in HPUX 11.11 for oracle 8.05 installation, or if there is some product else that i need to have in the server

Thank's
Hayse ;)
4 REPLIES
Peter Godron
Honored Contributor

Re: Required Patches for Oracle 8.05 Installation

Hi,
not sure 8.0.5 was ever supported on 11.11.

Please see:
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=220790
http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=883839

I think 8.1.7 ended 12/2003 and 9i Exteneded Support 12/06

You may be setting yourself up for a lot of tricky problems by sticking to that Oracle/HPUX combination.


Please also read:
http://forums1.itrc.hp.com/service/forums/helptips.do?#33 on how to reward any useful answers given to your questions.


Eric Antunes
Honored Contributor

Re: Required Patches for Oracle 8.05 Installation

HI Hayse,

You can install 8.0.6 (don't know about 8.0.5) on HP-UX 11.11 without any specific patch (it is certified).

Best Regards,

Eric Antunes
Each and every day is a good day to learn.
hboo
Frequent Advisor

Re: Required Patches for Oracle 8.05 Installation

Thank´s for your comments.

Today i will try to install Oracle again in my HPUX server.

I will tell you how is the result.

Hayse :(
Yogeeraj_1
Honored Contributor

Re: Required Patches for Oracle 8.05 Installation

hi hayse,

Instead of Oracle 8.0.5, install 8.1.7 and the latest available patch i.e. Patchset 2376472 - 8.1.7.4 PATCH SET FOR ORACLE DATA SERVER

This version is much better in the 8 series.

Hope this helps too!
kind regards
yogeeraj

No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)