cancel
Showing results for 
Search instead for 
Did you mean: 

SAP 4.6c Upgrade

krantikiran
Occasional Contributor

SAP 4.6c Upgrade

We are currently running SAP: R/3 4.6C on Oracle: Oracle 8.0.5.2.1, OS: HP-UX 11.11 64 bit and server is HP Server: –RISC servers HP9000.

Can we go for a upgrade with the existing hardware and os or we need to go for seperate hardware and os
1 REPLY
Volker Borowski
Honored Contributor

Re: SAP 4.6c Upgrade

Hum,

I assume you'll go for: SAP ECC 6.0; SAP ERP 6.0 ?

As far as http://service.sap.com/pam goes, HP/UX 11.11 64-Bit with Oracle 10.2 will be a valid platform for ECC 6.0 (SAP Kernel 7.0).

I think you might need to update Oracle first, may be in several steps as I do not know if a direct upgrade from 8.0 to 10.2 is
supported. You might need to switch to the
4.6C-EXT or even 4.6C-EX2 Kernel to keep
4.6C running with Oracle 10.2 before the
SAP upgrade.

Volker