Simpler Navigation coming for Servers and Operating Systems
Coming soon: a much simpler Servers and Operating Systems section of the Community. We will combine many of the older boards, and you won't have to click through so many levels to get at the information you need. If you are looking for an older board and do not find it, check the consolidated boards, as the posts are still there.
cancel
Showing results for 
Search instead for 
Did you mean: 

SD Depot qustion

SOLVED
Go to solution
Dan Copeland
Regular Advisor

SD Depot qustion

Can you have a product that is able to be installed on multiple os version?

Right now I have EMC's PowerPath in a depot on an 11.0 machine and I would like to install it on an 11.i machine (vendor says it will work)but can't--"no compatible software is available for install".

How do I modify that depot to make it avalable for install on both 11.0 and 11.i?

tia,
Frank
2 REPLIES
Bill McNAMARA_1
Honored Contributor

Re: SD Depot qustion

change the options when you do an swcopy.. or use the \* in the command line.

Later,
Bill
It works for me (tm)
Bernie Vande Griend
Respected Contributor
Solution

Re: SD Depot qustion

Can't really modify the depot, unless you wanted to create a new one. If you do create a new depot, in your psf file, use the following lines for os_release and os_version:
os_release ?.1?.??
os_version ?

Otherwise just install this depot and within swinstall, check the option: Allow installation of incompatible software.
Ye who thinks he has a lot to say, probably shouldn't.