cancel
Showing results for 
Search instead for 
Did you mean: 

SG OPS and oracle 8.1.7

vladimir_1
Frequent Advisor

SG OPS and oracle 8.1.7

Has anyone got any experience in upgrading Oracle 8.1.5 to 8.1.7 working with SG OPS A.11.09? Are there any modifications in SG configuration?

Thanks. Vlad
2 REPLIES
Sanjay_6
Honored Contributor

Re: SG OPS and oracle 8.1.7

Hi,

I don't think you need any modification on the SG side if you are just upgrading the Oracle Version.

Hope this helps.

Regds
Tom Geudens
Honored Contributor

Re: SG OPS and oracle 8.1.7

Hi,
A minor point maybe - and you probably checked it already - but the base version 8.1.7 has some serious issues with SG OPS. You need to install a patch release. I can't find right now (it's a bit of a mess here with the ??? conversion :-) which one is necessary, but you might want to check this with Oracle before doing the upgrade.

Regards,
Tom Geudens
A life ? Cool ! Where can I download one of those from ?