cancel
Showing results for 
Search instead for 
Did you mean: 

Urgent Please !

SOLVED
Go to solution
Massimo_37
Frequent Advisor

Urgent Please !

One more quick question, If I install 7.2.3 and upgrade to 7.3.4 on a new server before I create any databse at all on 7.2.3, should I run the CAT7301.sql,CAT7302.sql..CAT7304.sql scripts ? I am planning to create the database after the upgrade to 7.3.4 and import data from a database created with 7.3.4 . Many thanks in advance
8 REPLIES
Sanjay Kumar Suri
Honored Contributor

Re: Urgent Please !

Need to run CAT7304.sql script.

sks
A rigid mind is very sure, but often wrong. A flexible mind is generally unsure, but often right.
Massimo_37
Frequent Advisor

Re: Urgent Please !

Suri,
Could you please tell me the reason for doing so, as my database will be created in 7.3.4 and imported data will also be 7.3.4. The notes in cat7304.sql tells me that i need to do this when a 7.3.3 database is started using 7.3.4 for first time.
Many Thanks
Fred Ruffet
Honored Contributor
Solution

Re: Urgent Please !

I believe that what Sanjay mean was that you must create the 734 catalog. You are not running any "migration" in the Oracle sens. You will create à 7.3.4 DB, and import a schema in it. No matter were the import come, the imp command will issue "create table" commands on a 7.3.4.

As long as we don't have 7.3.4 DB anymore, we cant tell you the name for the catalog script, but the only one you must run is the one for 7.3.4.

reagrds,

Fre
--

"Reality is just a point of view." (P. K. D.)
Sanjay Kumar Suri
Honored Contributor

Re: Urgent Please !

Check this tip:

http://www.bijoos.com/oratom/ot_200101.htm

sks
A rigid mind is very sure, but often wrong. A flexible mind is generally unsure, but often right.
Ravi_8
Honored Contributor

Re: Urgent Please !

Hi

As oracle suggest you need to run CAT7304.sql script to upgrade from 7.2.3 to 7.3.4
never give up
Fred Ruffet
Honored Contributor

Re: Urgent Please !

Sanjay, Ravi,

It seems to me that there is no migration in the air. Oracle kernel is migrated, but DB is created after migration. So, no 7.2 DB has to be migrated to 7.3.4.

Could you confirm George ?

Fred
--

"Reality is just a point of view." (P. K. D.)
Massimo_37
Frequent Advisor

Re: Urgent Please !

You are right Fred- I am not migrating a database from 7.2 to 7.3.4. All i am doing is installing 7.2.3 and upgrading to 7.3.4. I am installing 7.2.3 only to get the Forms3 and sqlmenu 5 from the 7.2.3 release. But there is no db creation or import while the 7.2.3 is on server. Infact I will upgrading to 7.3.4 soon after the 7.2.3 install . And then I will be creating database in 7.3.4 and importing data into 7.3.4. I think the catalog script that Fred mentioned is the catalog.sql for 7.3.4.
While I am here, one more question, do I have to do "upgrade database objects" section in the 7.3.4 upgrade, as I won't have any database on the server at the time of upgrade ?
Many thanks
Fred Ruffet
Honored Contributor

Re: Urgent Please !

No. As long as you will create your DB in 7.3.4, dictionnary will be 7.3.4. Your import will not damage this dictionnary, so you'll have a good old 7.3.4 database.

reagrds,

Fred
--

"Reality is just a point of view." (P. K. D.)