Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

SOLVED
Go to solution
Eric Antunes
Honored Contributor

Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Will Oracle Applications 11.0.3 also run in HP-UX 11.23?

PS: this environement is currently running in HP-UX 11.0...

Best Regards,

Eric Antunes

Each and every day is a good day to learn.
10 REPLIES
Joseph Loo
Honored Contributor
Solution

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

hi,

from metalink, 11.0.3 is supported in 11.23:

https://metalink.oracle.com/metalink/plsql/f?p=140:1:11737283769332451109

the only concern is on the database version.

regards.
what you do not see does not mean you should not believe
Eric Antunes
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Joseph,

The database version is currently 8.0.5 but I'm upgrading it to 8.1.7.4.

Best Regards,

Eric Antunes
Each and every day is a good day to learn.
Peter Godron
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Peter Godron
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Eric,
sorry ! Read the subject header and misread the question.
Joseph Loo
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

hi,

8.1.7.4 will be supported, take note of this:

Certify - Additional Info E-Business Suite Version 11.0.3 On HP-UX PA-RISC

--------------------------------------------------------------------------------

Operating System: HP-UX PA-RISC Version 11i v2 (11.23)
E-Business Suite Version 11.0.3
Oracle Database - Enterprise Edition V8 Version 11.0.3/8.1.7 (8i)
Status: Certified/SP

Product Version Note:
None available for this product.

Certification Note:


8.0.6 Information:
Customers must review 11.0.3 Interoperability Patch for Oracle8 8.0.6 available via MetaLink.
RDBMS 8.0.6.1 or higher is required.
8.1.7 Information:
Customers must review "Interoperability Notes Oracle Applications Release 11.0 with Release 8.1.7" (Doc ID: 148902.1) for specific instructions on how to apply this patch and additional required Applications patches.
RDBMS 8.1.7.1 or higher is required.
Certifed Patch Set:
8.1.7.1 Required
8.1.7.2 Patch 1977891 is required
8.1.7.3
8.1.7.4

Misc Information:
Customers must use E-Business Suite 11.0 (or higher) to apply the 11.0.3 Maintenance Pack.

regards.
what you do not see does not mean you should not believe
Steven E. Protter
Exalted Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Eric,

8.1.7.4 is at the end of its life cycle. If your applications will tolerate it, you might want to consider 9i.

This will necessitate a two step migration, first to 8.1.7.4 then to 9i.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Eric Antunes
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Thanks to all.

I was not sure it will run and now I am.

I must stay with 8.1.7.4 because Oracle Applications 11.0.3 is only certified with this RDBMS version.

Best Regards,

Eric Antunes
Each and every day is a good day to learn.
H.Merijn Brand (procura
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Remember that as of Oracle 9, Oracle only supports 64bit for HP-UX, where 8.1.7.4 is very happy on 32bit, so be careful when upgrading to O-9. TEST EVERYTHING VERY CAREFULLY!

Enjoy, Have FUN! H.Merijn [ who hates Oracle ]
Enjoy, Have FUN! H.Merijn
Eric Antunes
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

Can I also migrate the RDBMS from 32-bits to 64-bits and still running Oracle Applications 11.0.3 (32-bits) on it?

Best Regards,

Eric Antunes
Each and every day is a good day to learn.
Yogeeraj_1
Honored Contributor

Re: Will Oracle 8i Enterprise Edition for HP 9000 Series HP-UX will work in HP-UX 11.23?

hi eric,

i don't think there will be any problems however you must look into "supported configuration" issues

kind regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)