cancel
Showing results for 
Search instead for 
Did you mean: 

dbca gui is slow

SOLVED
Go to solution
Youlette Etienne_2
Regular Advisor

dbca gui is slow

I installed 11i on an n4000 server with 2 CPUs and 2 gb of RAM. DBA is currently installing Oracle 9i. There are no users or other 3rd
party applications installed on this server. Starting Oracle's dbca takes approximately several minutes to start, using Reflections
X. Problem does not occur on another n4000 server with OS 11.0 and Oracle 9i installed. Need assistance in resolving this
problem. Thanks
If at first you don't succeed, change the rules!
4 REPLIES
Patrick Wallek
Honored Contributor

Re: dbca gui is slow

Have you tuned any kernel parameters? Are you paging out? What does 'swapinfo -tam' show? Any errors in /var/adm/syslog/syslog.log? If you haven't reset it already modify dbc_max_pct and change it from its default of 50. In your case I would be very tempted to take it down to 20.

Have you checked with top or glance to see what all processes are running when you are trying to start the dbca gui? If not do so and see what shows up.
Youlette Etienne_2
Regular Advisor

Re: dbca gui is slow

Thanks for your quick response. I do need to reduce dbc_max_pct. It is currently set to 50. I also need to turn off pseudo-swap. There are no errors in syslog.log, no paging occurring, and no individual process that is hogging processes.
If at first you don't succeed, change the rules!
Hein van den Heuvel
Honored Contributor
Solution

Re: dbca gui is slow


This has happened to me once. It was the result of a poor network configuration.

Check out files like /etc/networks, gateway and the likes. Make sure you can telnet from the one to the other, but also the other way around. Use traceroute or ping -o or similar to check the path taken.

IMHO it is more likely to be a software network configuration problem then a hardware (mismatched half-duplex - full-duplex, bad cable, ...) but hardware is a suspect also. It is NOT going to be a system tuning problem.

As always... just use xclock as a first level X server verification tool, if it does not come up quickly then there is no hope for the dbca gui.

If need be, just bail out (like I did :-) by using a known-to-be-working unix workstation as display. Just blast DISPLAY to a friend's terminal :-).

hth,
Hein.

Youlette Etienne_2
Regular Advisor

Re: dbca gui is slow

I needed to configure the lan to 100FD. Thanks.
If at first you don't succeed, change the rules!