Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

error upgrading oracle 8 to 9

Fernando Ferri Wollner
Frequent Advisor

error upgrading oracle 8 to 9

after installing oracle 9i, the process od upgrade fail and i can not open the database. This is the error in trace file:Errors in file /app/oracle/product/9.2.0/rdbms/log/smarttst_d004_1201.trc:
ORA-00600: internal error code, arguments: [16388], [], [], [], [], [], [],
[]
skgpspawn failed:category = 27142, depinfo = 0, op = fork, loc = skgpspawn5
failed to start dispatcher 'D005' for network
'(ADDRESS=(PARTIAL=YES)(PROTOCOL=I
PC))', oer=27142
ARCH: STARTING ARCH PROCESSES
Sat Mar 22 12:19:18 2003
Errors in file /app/oracle/product/9.2.0/rdbms/log/smarttst_ora_1172.trc:
ORA-00443: background process "ARC0" did not start
ORA-27300: OS system dependent operation:fork failed with status: 0
ORA-27301: OS failure message: Error 0
ORA-27302: failure occurred at: skgpspawn5

Any ideas what it can be?
Thanks

2 REPLIES
Yogeeraj_1
Honored Contributor

Re: error upgrading oracle 8 to 9

Hi,

ORA-600 errors are raised from the kernel code of the Oracle RDBMS software when an internal inconsistency is detected or an unexpected condition is met. This situation is not necessarily a bug as it might be caused by problems with the Operating System, lack of resources, hardware failures, etc.


in most cases, you need to contact Oracle Support.

Anyway, upload your call strack from your trace file.


NB. Call stack starts with:

----- Call Stack Trace -----
Open the trace file in an editor, then copy and paste the section until the "Argument/Register Dump" or the first 15-20 lines of the stack (whichever is less).


Revert
Best regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Stroppolo Andrea
Occasional Visitor

Re: error upgrading oracle 8 to 9

Hello.

These kind of errors are related to the kernel of oracle, or are due to bugs.


On which OS are you running on?

Have you applied all the OS patches necessary for 9iR2?

let me know,

Andrea