cancel
Showing results for 
Search instead for 
Did you mean: 

hp-ux 11.i & Progress 9.1e

SOLVED
Go to solution
Simon Wiltshire
Occasional Contributor

hp-ux 11.i & Progress 9.1e

is progress 9.1e compatible with with hp-ux 11.i v1 & v2
5 REPLIES
Luk Vandenbussche
Honored Contributor
Solution

Re: hp-ux 11.i & Progress 9.1e

Lee Harris_5
Valued Contributor

Re: hp-ux 11.i & Progress 9.1e

Hi Simon,

It would appear so. Looks like it is compatible with 11.00 (with certain patches) and 11.11 v1 & v2... take a look at this PDF...

http://www.progress.com/progress_software/products/docs/bu_sep/pavail.pdf
Simon Wiltshire
Occasional Contributor

Re: hp-ux 11.i & Progress 9.1e

thanks, thats great, but is 9.1D also available with both hp-ux 11.i v1 and v2, i can only find dovumentation to say its compatible withj v1.
Arunvijai_4
Honored Contributor

Re: hp-ux 11.i & Progress 9.1e

You can go ahead and installing on 11iV2. or else, log a call with progress for more clarification.

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"
Ben Dehner
Trusted Contributor

Re: hp-ux 11.i & Progress 9.1e

We're running 9.1e on 11.0 and 11.iV1 with no problems I'd recommend avoiding 9.1d, because I found some bugs, even on the latest patch set (service pack 9.) The problems affected both the 11.0 and 11.i install.
Trust me, I know what I'm doing