Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

SOLVED
Go to solution
Roberto Martinez_2
Frequent Advisor

install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

Is there any risk installing with the Oracle 8.1.7R3 (64bit version) for HP-UX 11.00 (Part No. A87070-01) onto a server with HP-UX 11.11? Have you ever done this?
5 REPLIES
Steve Steel
Honored Contributor

Re: install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

Hi

Most software is theoretically upwards compatible so you have a reasonable chance of it working.

You should ask oracle.

Either way it would give you a non standard non supported setup and if it goes wrong you would be on your own . Dont do it unless you are desperate

Remember Murphy

What can go wrong will go wrong


Steve Steel
If you want truly to understand something, try to change it. (Kurt Lewin)
Jean-Luc Oudart
Honored Contributor

Re: install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

Hi

Oracle 8i is not supported (as such) on HPUX why would you not go to 9i/10G ?
cf Metalink doc id 148054.1

Also, 8i last is 8.1.7.4., you will have to install the patch.
The version is given for HPUX (PA)

Regards
Jean-Luc
fiat lux
Roberto Martinez_2
Frequent Advisor

Re: install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

I'm forced to use 8.1.7 for compatibility issues with the applications using it, but I must renew the hardware platform...
Jean-Luc Oudart
Honored Contributor
Solution

Re: install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

Hi again

according to Metalink this was certified but it's not supported anymore.

If you want ot check it by yourself go onto the Metalink web site, select the "Certify and availabilty", oracle 8i platform HPUX , Oracle database/server

Regards
Jean-Luc
fiat lux
Roberto Martinez_2
Frequent Advisor

Re: install 8.1.7R3 64bit for hpux 11.00 on hpux 11i

thanks all for your help.