Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

itanium hpux 11i system bundle patch for oracle 9.2

SOLVED
Go to solution
steven chang_1
Regular Advisor

itanium hpux 11i system bundle patch for oracle 9.2

hello:

I got some error as " error in invoking ins_net_client.mk " when install oracle 9.2 for rx2600 itanium hpux11i. The QPKBASE patch is " QPKBASE B.11.23.0403.4 Gold Base Patches for HP-UX 11i v2,
March 2004" ... After checking the metalink, oracle tells that patch and swap lackge would cause this problem. I already increase the swap up to 2 times of memory.But
the problem still occur. I am just wondering if anybody could tell me where could download the latest patch, or you got some other solution. Thank you ....


steven chang
steven
8 REPLIES
Zygmunt Krawczyk
Honored Contributor
Solution

Re: itanium hpux 11i system bundle patch for oracle 9.2

Hi Steven,
you should download and install patch bundles in the following order:
1) HP-UX 11.23 August 2004 patch bundle
2) HP-UX 11.23 September 2004 patch bundle
The patch bundles are available from ITRC.

Also after installing Oracle 9.2 you should install oracle patch 9.2.0.5

Regards,
Zygmunt
Eric Antunes
Honored Contributor

Re: itanium hpux 11i system bundle patch for oracle 9.2

Hi Steven,

Do you have s700_800 11.23 Sept04 base patch (PHKL_31500) installed?

Best Regards,

Eric
Each and every day is a good day to learn.
Zygmunt Krawczyk
Honored Contributor

Re: itanium hpux 11i system bundle patch for oracle 9.2

One more thing:
be sure you are using Oracle 9.2 for HP-UX/Itanium (not for HP-UX/PA-RISC. Oracle binaries for HP-UX/Itanium are available from oracle web.

Regards,
Zygmunt
Zygmunt Krawczyk
Honored Contributor

Re: itanium hpux 11i system bundle patch for oracle 9.2

BTW, I recommend reading the doc:
"Best practices for Oracle on HP-UX"
http://h21007.www2.hp.com/dspp/files/unprotected/database/HP3KOracle.ppt

steven chang_1
Regular Advisor

Re: itanium hpux 11i system bundle patch for oracle 9.2

hi all:

Thank for you all. I find the support plus pack web site from your responses.
I would installed the latest patch and to see whether the problem would be solved.

steven
steven
Zygmunt Krawczyk
Honored Contributor

Re: itanium hpux 11i system bundle patch for oracle 9.2

Hi Steven,

you will not need to install 11.23 Sept04 base patch (PHKL_31500) alone,
as mentioned by Eric. This patch is included in 11.23 Sept04 patch bundle.
The following link is the good starting point to find the patch bunldes
for HP-UX 11.23:

http://www.software.hp.com/portal/swdepot/displayProductInfo.do?productNumber=BUNDLE11iv2

Regards,
Zygmunt
steven chang_1
Regular Advisor

Re: itanium hpux 11i system bundle patch for oracle 9.2

hi all:

I am sorry for download wrong version oracle for Itanium. I would try to insall to see it it works.

I already check the support plus bundle , it's up to Nov .3
and QPK up to April ... As a result , I think it's not the patch problem.Anyway, thank you for all your help!

steven chang
steven
Zygmunt Krawczyk
Honored Contributor

Re: itanium hpux 11i system bundle patch for oracle 9.2

Yours installed patch bundles are not up to date. You need to install HP-UX 11.23 update2 September 2004. Read the following:

HP-UX 11i Version 2 Required Patch Bundle (BUNDLE11i), August 2004 - Required patch bundle that MUST be installed on an HP-UX 11i v2 system prior to updating it to HP-UX 11i v2 Update 2 or loading the September 2004 version of BUNDLE11i. Available version: August 2004 (B.11.23.0408.1)

HP-UX 11i Version 2 Required Patch Bundle (BUNDLE11i), September 2004 - Core operating system changes for HP-UX 11i v2 Update 2. HP strongly recommends upgrading to HP-UX 11i v2 Update 2 as all future patches and products for HP-UX 11i v2 will be created and tested using HP-UX 11i v2 Update 2. Available version: September 2004 (B.11.23.0409.3)

Regards,
Zygmunt