Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

patches Oracle 9.2.0.1 for hp-ux 11i

SOLVED
Go to solution
Jimmy_13
Advisor

patches Oracle 9.2.0.1 for hp-ux 11i

What are the patches for 11i that are requeriment for Oracle 9.2.0.1?
I have only for 11.0
2 REPLIES
Denver Osborn
Honored Contributor
Solution

Re: patches Oracle 9.2.0.1 for hp-ux 11i

Here is what info I was able to grab from Oracle's online docs. This was taken from the release notes of Oracle 9i r2


http://otn.oracle.com/docs/products/oracle9i/doc_library/release2/A97350_01/toc.htm#CHDIHCFH
_________________

Additional Software Patch Requirements
If you are installing Oracle Real Application Clusters on HP-UX 11.0, and if you are using the HMP protocol, then you must download the following patch from HP in addition to the patches listed in the installation guide.

PHNE_26551

If you are installing Oracle Real Application Clusters on HP-UX version 11i (11.11), and if you are using the HMP protocol, then you must download the following patch from HP in addition to the patches listed in the installation guide.

PHNE_27114

If you are installing HP-UX version 11i (11.11), then you must download the following OS patches:

GOLDQPK11i (includes both GOLDAPPS11i and GOLDBASE11i)

PHKL_25506

PHSS_26263

PHSS_24638

JDK 1.3.1.02
_______________

I read the installation guide for 9i, but it only mentioned hp-ux 11.0 patches. The release notes were the only place I've seen the requirements for 11i mentioned.

Hope this helps,
-denver
Vermeulen Peter
Frequent Advisor

Re: patches Oracle 9.2.0.1 for hp-ux 11i

I could not find a list for 11i either, so I just installed all patches that were mentioned in the oracle installation guide. Some of the patches mentioned did not apply to 11i so I just skipped them.
So far no problems experienced.