Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

patches for Oracle 8.1.7 on 11.0

SOLVED
Go to solution
meng_1
Advisor

patches for Oracle 8.1.7 on 11.0

Hi all,
I want install oracle 8.1.7 on my L3000 server, that is 11.0 OS.
when I install, I meet a problem, that is I know I need install some pathes for oracle 8.1.7, but I don't know which patch I should install.
I have been the patched site for HP, I can't find the correct patch no for my issues.
your kindly help will be appreciated.

Best Regards,
Meng xian-zhe;-)
7 REPLIES
Patrick Wallek
Honored Contributor
Solution

Re: patches for Oracle 8.1.7 on 11.0

To start with you should install the latest Quality Pak bundle. After that make sure you have all patches that Oracle recommends installed.

What other issues do you have that you are looking for patches for?
meng_1
Advisor

Re: patches for Oracle 8.1.7 on 11.0

Hi thanks, but where can I find the oracle recommd patch,
:-)
Patrick Wallek
Honored Contributor

Re: patches for Oracle 8.1.7 on 11.0

There should be a list of patches Oracle recommends somewhere in their documentation. Most likely it is in the Installation manual.
Cheryl Griffin
Honored Contributor

Re: patches for Oracle 8.1.7 on 11.0

Recommended patches are found in the Oracle Release Notes:
A86566_01 PDF Oracle8i Release Notes Release 3 (8.1.7) for HP Series 9000 HP-UX (64-Bit)

http://download-west.oracle.com/docs/pdf/A86566_01.pdf
(Create a account to access this link.)

Page 2 of 14

Operating System Requirements
To install Oracle8i products included with this release, your HP 9000 Series HP-UX system must meet the operating system requirements listed in the following
table.

Optional Patch
For DSS applications running on machines with more than 16 CPUs, we recommend installation of the HP-UX patch PHKL_22266. This patch addresses performance issues with the HP-UX Operating System.

OS Software Requirements:
Operating System HP-UX 11.O
Operating System Patch DART 49, June 2000
Operating System Packages PHSS_21947, PHNE_20316, PHKL_21392, PHKL_22145.

Required Executables The following executables must be present in the /usr/ccs/bin directory: make, ar, ld, nm,cc.

Happy Reading.

In addition, from the HP:
# getconf KERNEL_BITS
to verify you are running 64 bit.

Cheryl
"Downtime is a Crime."
nancy rippey
Trusted Contributor

Re: patches for Oracle 8.1.7 on 11.0

 
nrip

Re: patches for Oracle 8.1.7 on 11.0

 
Together we stand divided we fall
koundi_5
Occasional Visitor

Re: patches for Oracle 8.1.7 on 11.0

Hi all,

see attached the list of HP-UX patchs for Oracle.
The patches listed are
applicable to Oracle RDBMS Server versions 7.X, 8.X and 9.X and covers both
32 and 64 bit Oracle.

Regards
HK