cancel
Showing results for 
Search instead for 
Did you mean: 

problems install oracle

SOLVED
Go to solution

problems install oracle

hi all

i have itanium rx1620 , i want to install oracle 10g2 , the system required the follow patches PHSS_33277,PHSS_33278, PHSS_33279. after installed the system send this messages :
Reading source for file information.
NOTE: The patch fileset "PHSS_33277.C,r=1.0" may only be installed
upon a previously installed base fileset. The specification
for this base fileset is "C-ANSI-C.C,fr=C.06.00,v=HP". Since
there is no fileset on the target or selected from the source
which matches this specification, fileset "PHSS_33277.C,r=1.0"
will be excluded.
NOTE: The patch fileset "PHSS_33278.ACXX,r=1.0" may only be
installed upon a previously installed base fileset. The
specification for this base fileset is
"ACXX.ACXX,fr=C.06.00,v=HP". Since there is no fileset on the
target or selected from the source which matches this
specification, fileset "PHSS_33278.ACXX,r=1.0" will be
excluded.
NOTE: The patch fileset "PHSS_33278.ACXX-STDLIB,r=1.0" may only be
installed upon a previously installed base fileset. The
specification for this base fileset is
"ACXX.ACXX-STDLIB,fr=C.06.00,v=HP". Since there is no fileset
on the target or selected from the source which matches this
specification, fileset "PHSS_33278.ACXX-STDLIB,r=1.0" will be
excluded.
* Executing preDSA command.
NOTE: Could not install the bundle "BUNDLE,r=B.11.23" because none
of its filesets could be installed.

* Summary of Analysis Phase:
* 3 of 3 filesets will be Skipped.
* The Analysis Phase succeeded.

anybody knows what ca i do ?

thanks
6 REPLIES
TwoProc
Honored Contributor
Solution

Re: problems install oracle

Juan, do you have the ansi C compiler installed on the server?

swlist -l product
We are the people our parents warned us about --Jimmy Buffett
Steven E. Protter
Exalted Contributor

Re: problems install oracle

Shalom,

You need Ansi C to install Oracle. You need to purchase that product from HP and install it before the patch installation will suceed.

Right now your situation is common. You need to carefully go through the pre-install requirements so that you have everything you need in place for Oracle.

Why does Oracle need Ansi C? To compile itself, e.g. link its executables.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Yogeeraj_1
Honored Contributor

Re: problems install oracle

hi,

Seems like you don't have the C/C++ compiler installed.

there have been many similar posts recently. Unless you are planning to use Pro*C and similar products whereby you will need to use the C compiler, you can ignore this error message and proceed with the installation.


Don't forget to install the latest oracle patches as well. The latest being 10.2.0.3.


hope this helps too!

kind regards
yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)

Re: problems install oracle

I installed without the C compiler and works fine.

Thanks for the great support.

Re: problems install oracle

aaaa

Re: problems install oracle

Thanks