Databases
cancel
Showing results for 
Search instead for 
Did you mean: 

which patch is need for oracle8.1.7 for hp-ux 11i

SOLVED
Go to solution
hongjing_zhang
Trusted Contributor

which patch is need for oracle8.1.7 for hp-ux 11i

which patch is need for oracle8.1.7 for hp-ux 11i

thanks a lot
5 REPLIES
Con O'Kelly
Honored Contributor

Re: which patch is need for oracle8.1.7 for hp-ux 11i

Hi

The Oracle8i(8.1.7) Release Notes detail the required patches.
http://download-west.oracle.com/docs/pdf/A86566_01.pdf

(See the "Operating System Configuration" section).

Note that the patches mentioned are for 11.00, you'll need to search ITRC for equivalent 11i patches.

Cheers
Con
Sridhar Bhaskarla
Honored Contributor
Solution

Re: which patch is need for oracle8.1.7 for hp-ux 11i

Hi,

Oracle 8.1.7 was released quite sometime back. So, I would suggest you go ahead and install March/Jun 2003, HWE and QPK bundles. It should cover all the patches required.

It's not bad to be in sync with reasonably latest patches anyway.

-Sri
You may be disappointed if you fail, but you are doomed if you don't try
T G Manikandan
Honored Contributor
Yogeeraj_1
Honored Contributor

Re: which patch is need for oracle8.1.7 for hp-ux 11i

hi,


consider:
PHCO_23792 PHCO_24148 PHKL_24268 PHKL_24729 PHKL_25475 PHKL_25525 PHNE_24715 PHSS_23670 PHSS_24301 PHSS_24303 PHSS_24627 PHSS_22868

(some of them may be superceeded)

the latest patch bundles mentioned above are also recommended.

in fact these are mentioned in the installPrep.sh script provided by Oracle (Metalink).

regards
Yogeeraj
No person was ever honoured for what he received. Honour has been the reward for what he gave (clavin coolidge)
Indira Aramandla
Honored Contributor

Re: which patch is need for oracle8.1.7 for hp-ux 11i

Refer to the attachment for Patches required for Oracle 8.1.7 on HPUX 11i. This document has for other oracle 8i as well, check the column for 8.1.7.

And the latest pathcset for oracle 8.1.7 is 8.1.7.4


Never give up, Keep Trying