cancel
Showing results for 
Search instead for 
Did you mean: 

yet another ORA-0600 issue

Nivesh Patnaik_1
Occasional Advisor

yet another ORA-0600 issue

I have a C3750 running Oracle8.1.7.4.
No issue when I shutdown oracle.

I have a J6750 running Oracle8.1.7.4.
When I shut down oracle, intermittently i get..

Database dismounted.
ORA-00600: internal error code, arguments: [17066], [], [], [], [], [], [], []

I have the same issue on a J5000 while shutting down oracle.
Database dismounted.
ORA-00600: internal error code, arguments: [17066], [], [], [], [], [], [], []

Everything else being similar between the
systems, so far the only thing that stands
out is the both the J systems have dual
processors.

Is there a different kernel parameter setting
needed for a dual processor system that would
rectify the Oracle internal error?

Any leads?
Thank you.

3 REPLIES
Patti Johnson
Respected Contributor

Re: yet another ORA-0600 issue

Take a look at Metalink bugs 4240977 and 4216545. They mention this issue after installing CPU Patch 4002909 (Jan 2005).

Do you know if you have installed this patch on your server. Unfortunately I don't see a fix for this yet - the issue is fairly recent so you may need to log a tar.

Patti
Nivesh Patnaik_1
Occasional Advisor

Re: yet another ORA-0600 issue

cannot find the bug numbers you specified
for the Jan2005 oracle patch. the bug numbers are not in the readme file.
Patti Johnson
Respected Contributor

Re: yet another ORA-0600 issue

These bugs were logged as a result of applying the Jan 2005 patch, they were not fixed by the patch. I believe the patch was security related.

Did you apply the Jan 2005 patch? If so you should lag a tar with Oracle and reference bug 4216545 which appears to be the base bug for this issue.

If you go to the 'Bugs' tab on the Metalink page and enter bug number 4216545 you should be able to see the information on this bug, unfortunately there is no work around listed.

Patti