Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

4400 EVA management module old firmware

xray43
Visitor

4400 EVA management module old firmware

Please help!

Where i can download follow firmware?

0001.3000 (mmp.0001.3000) (Command View 9.01.00) T5494-10017.zip

9 REPLIES
Torsten.
Acclaimed Contributor

Re: 4400 EVA management module old firmware

Why do you want this old unsupported version???

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
xray43
Visitor

Re: 4400 EVA management module old firmware

I have HSV300 controlled not used about 2 year, i had problem with management module (freeze, and recovery after reset only). Then i updated firmware to latest version, but after update module lost controllers. I find 0001.000 firmware and downgrade to this version. But after downgrade module still lost controllers. i find follow solution

Troubleshoot a problem for HP 4400 Enterprise Virtual Array

so now i search this firmware version for upgrade XCS and then upgrade mmp to latest version.

Torsten.
Acclaimed Contributor

Re: 4400 EVA management module old firmware

I don't think this advisory applies.

 

The problem here was the ABM firmware was too old and the solution to upgrade to the latest available at this point.

 

Upgrade to version 0002.3000 (CV 10.3) and then check the status.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
xray43
Visitor

Re: 4400 EVA management module old firmware

I have problems after upgrade to latest version.

Now i upgraded to 10.3 again and have follow error (see attach).

 

Also i find table with Controller software and management module software support

I think that i have XCS 09501x00 or 0952x000, so i need MM firmware 0001.3000 or 0001.4

 

Table000

 

Error pic

Torsten.
Acclaimed Contributor

Re: 4400 EVA management module old firmware

looks to me like the controllers are down

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
xray43
Visitor

Re: 4400 EVA management module old firmware

Before my first upgrade to latest firmware controllers have been ok.

Torsten.
Acclaimed Contributor

Re: 4400 EVA management module old firmware

how about the controller LED at the back?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
xray43
Visitor

Re: 4400 EVA management module old firmware

Health indicator green blink, others ok.
Torsten.
Acclaimed Contributor

Re: 4400 EVA management module old firmware

 

 

>> I think that i have XCS 09501x00 or 0952x000, so i need MM firmware 0001.3000 or 0001.4

 

I'm sure it is NOT a problem of the module firmware.

 

Note the footnote on your screenshot:

 

"Where a management module software version is not supported with a particular XCS version, the management module software version is supported for the purposes of upgrading to the latest XCS  
version. For example, you are currently running XCS 09001000 and want to upgrade to XCS 09522000. Although XCS 09001000 is not supported with management module software version 0001.3000,  
you can upgrade to version 0001.3000 while the array is running XCS 09001000 and then upgrade to XCS 09522000. "

 

 

 

A few weeks ago I upgraded an EVA 4400 from XCS 092x to XCS 11200000.

 

The first step was to upgrade to management module directly to version CV 10.3 (0002.3000).

 

So the array works for sure with this combination!

 

 

I noticed the "Soft diagnostic failure", this could mean the controllers are not up,  because you also see the "FAILED" message.

 

Since there is no data on your array; you could try to re-seat one of the controllers and the management module or power cycle the complete array and see if this helps.

 

If you see the link indicator LEDs green and you pull a cable and the LED stays green, you can be sure the controller is hung.

 

It is also possible you have a bad module.

 

If possible, install CV 10.3 on a server and check the array status from there.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!