Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Adding MSA30 with Dual SCSI Module to exisitng MSA1000

SOLVED
Go to solution
Francois_20
Frequent Advisor

Adding MSA30 with Dual SCSI Module to exisitng MSA1000

We have an existing MSA1000 with 14 x 72GB drives. All configured and operating.

I am trying to add a MSA30 to the MSA1000 by connecting Port A to A and Port B to B. Thus enabling all 14 drives.

The funny thing is that I am detecting all 14 drives, but drives 1 - 7 show as "SCSI" and not as "Box3 SCSI id x". Also when selecting any of drives 1 - 7, it does not light up the drive LED's.

Drives 8 - 14 works perfectly.

When swapping the ports around (A to B and B to A) Again drives 1-7 acts the same, and drives 8-14 are operating as normal.

When I remove one of the drives, the controller shows a drive failed, and removes it from the config / ACU. When replacing the drive, and re-scanning the Controller, the replaced drive does not detect at all. Only when I restart the Controller the added drive appears again

I am able to create an ARRAY and Logical drives using drives 1-7, but when I select the ARRAY, the drives do not flash as what it is supposed to do. Thus it seems that the drives stay in an "unconfigured" state.

Now, for the best part. I have already swapped the dual port SCSI module on the MSA30, AND the MSA30 Enclosure itself. Still it acts exactly the same.

Logically it does not make sense.

When connecting PortA on the MSA to a SCSI controller outside of the MSA, it scans the the drives. (It got stuck at one of the drives, so I removed it, and re-scanned it again succesfully) I removed the suspect drive from the config and done all of the above again with no luck.

Anyone seen this before?

8 REPLIES
Jefferson Humber
Honored Contributor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

Just out of curiousity what F/W revision are you running on the MSA ?
I like a clean bowl & Never go with the zero
Francois_20
Frequent Advisor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

Curently were still at V2.38 and ACU 7.5xx

I have downloaded the new 4.48 last night, and will be flashing it this week.
Jefferson Humber
Honored Contributor
Solution

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

v4.48 is advised by HP.

I'm seem to recall that one of the latter F/W upgrades enabled support for the MSA30 and larger HDD support.

Let us know if this cures the problem.
I like a clean bowl & Never go with the zero
Francois_20
Frequent Advisor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

I will most certainly do that. Thanks for the respones thus far.
Francois_20
Frequent Advisor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

I will most certainly do that. Thanks for the responses thus far.
Francois_20
Frequent Advisor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

Last week I updated the FW to Ver. 4.48. Did a restart on the MSA and everything came up successfully.

Thanks for the help.

regards,
Francois
Francois_20
Frequent Advisor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

FW update resolved the issue.
John Kufrovich
Honored Contributor

Re: Adding MSA30 with Dual SCSI Module to exisitng MSA1000

Just for everyone, you will need 4.xx FW to use MSA30 shelves.