Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Array Accelerator Disabled ML570

Jon Williamas
Occasional Visitor

Array Accelerator Disabled ML570

Hello all. I was wondering if someone might be able to help me. I have an array which i am trying to add some disk to. It wont let me because the array is disabled. When I run diagnostics on it it says

SCSI Port 1 Drive ID 2 RIS copies within this drive do not match
SCSI Port 1 Drive ID 3 RIS copies within this drive do not match
SCSI Port 1 Drive ID 4 RIS copies within this drive do not match
Array accelerator status:
Permanently disabled
Warranty alert
Array accelerator parity read errors: 78

Any clues as to what i can do to fix this. I have upgraded the firmware which has done nothing. I would rather not blow the array away especially as i cant find the disk for the array.

Thanks in advance
5 REPLIES
Jon Williamas
Occasional Visitor

Re: Array Accelerator Disabled ML570

Could anyone possibly tell me where i can get the array configuration diskette for the 4300 array controller. It asks me for it when i try and configure the array from the bios and i cant seem to find it.
Terry Conroy_2
Occasional Visitor

Re: Array Accelerator Disabled ML570

Hi Jon,

Did you find a fix for your problem yet? I am setting up a new array on some old equipment and it says the same thing on 2 of my drives and will not let me use them to create a new array. That means even if you blow away your current array, it will probably not fix your problem. As for the disk that you need to reconfigure the array, the configuration disk is on the smart start CD. Just boot from this disk and your array configuration utilities are there. If you have fixed the problem, please let me know what you did.....

Thanks,
Terry Conroy
John Kufrovich
Honored Contributor

Re: Array Accelerator Disabled ML570

Jon,

From the err msg. it appears these drives were once attached to a different array controller. Correct?



Jon Williamas
Occasional Visitor

Re: Array Accelerator Disabled ML570

Thanks for the replies. I got the Disk i needed now and tried it from there and made no difference. It is off to HP tomorrow for them to have a look and let us know what the prob is. Oh yeah I have no idea if it was connected to another array at some point. I have been at my current company for 3 months now and after everything i have seen it wouldnt suprise me if they were on a different array at some point. When hp let me know whats wrong I shall post what they say

Cheers all
SaketSwadesh
Occasional Advisor

Re: Array Accelerator Disabled ML570

Go into the ACU and change the Cache Accelerator Read/Write percentages from 50-50 to something else, like 75-25, then save the settings exit the ACU. Go back into the ACU and change the Cache Accelerator Read/Write percentage settings back to 50-50. The errors should go away.