Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Array "Ready For Recovery" - but doesn't rebuild

broonster
Occasional Contributor

Array "Ready For Recovery" - but doesn't rebuild

Hi There,

 

I have a Smart Array 5300 with 4 disks in a RAID 5 config. One of the disks failed so I replaced it (hot swap) with a spare. The status on the Config Utility just goes to "Ready for Recovery" and the array doesn't rebuild. I've tried 4 disks now and the same thing happens with all of them.

 

The replacement disks were all part of old systems and have old RAID data on them but I thought that would just be over-written when I hot swapped them in.

 

ACU report attached.

 

Any ideas?

3 REPLIES
Robert_Jewell
Honored Contributor

Re: Array "Ready For Recovery" - but doesn't rebuild

Did you try to rescan the bus using ACU?  You can click "Rescan" within the utility (though starting ACU should perform this automatically).

 

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!
broonster
Occasional Contributor

Re: Array "Ready For Recovery" - but doesn't rebuild

Yup. Re-scanned several times.

drpixel
Respected Contributor

Re: Array "Ready For Recovery" - but doesn't rebuild

Hello,

 

Can you check how many read error do you have on your drives which are part of the array.

 

 

 

 

Regards,

Christophe