Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

AutoRaid 12H controller not recognized

James Hicks
Contributor

AutoRaid 12H controller not recognized

I've got a new autoraid 12H. when I run arraydsp -h I get an "unknown component state" message on my Y controller.

The system has the latest patch bundles installed. Anyone know about some settings I need to change to fix this?

Thanks in advance

James Hicks
4 REPLIES
Mark van Silfhout
Trusted Contributor

Re: AutoRaid 12H controller not recognized

Hi James,

It looks like your Y-controller has a SCSI-id conflict. Is it connected to a SCSI bus with other components as well (if so, check scsi-id's for duplicates).

Regards,

Mark
Insu Kim
Honored Contributor

Re: AutoRaid 12H controller not recognized

This is the way that I'm doing when I have a problem with AutoRAID.

1. Try to get the latest firmware and patch at the same time.
2. Do "/opt/hparray/bin/logprint -a and take a look at output carefully where I can find the most cause of the problem.

Good luck!
Never say "no" first.
James Hicks
Contributor

Re: AutoRaid 12H controller not recognized

Thank you all for your responses.

Guess what it was??? Bent pins on the SCSI cable from the AutoRaid the server.

All is well now.
Bill McNAMARA_2
Occasional Advisor

Re: AutoRaid 12H controller not recognized

This is the fix:
arraydsp -R

WAIT FOR IOSCAN to finish run top.


This is not bent pins/firmware problem,
but rather a software feature!

The pb is when some SCSI modification takes place.
You need to tell the ARMServer daemon about it.

I bet your /dev/dsk/ are perfect, and that the controller
Y is perfect for data transfer.
The proble is with the SPT (scsi pass through) for
array management.

arraydsp -c
after the arraydsp -R completes.

Bill