Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Command View connection problem

jpmartin
Regular Advisor

Command View connection problem

Hi,

a configuration with CV 7.0.1 and EVA 4100 with XCS 6.110 is running fine except from its management.

The Luns created are always used by the servers, but EVA4100 cannot be accessed from CV with the following error :
Cannot establish commmunication with storage system(s)

In fact, the EVA Storage Network Properties gives the good volumetry.

So,sssu command give some troubles :

NoSystemSelected> ls system

Systems available on this Manager:
EVA_CH1
NoSystemSelected> sel system EVA_CH1

EVA_CH1> ls vdisk

Retrying command.......................
Error: Error view list pointer is invalid. The storage cell is not initialized.
EVA_CH1>

On the server with CV installed, SANsurfer see the HSV200 controllers ports.

On the switches, nameserver see the HSV200 controllers ports, too.


I have made different kinds of tests without success :

- restart CV service
- reboot server with CV installed
- reboot HSV200 bottom controller
- reboot HSV200 top controller
- uninstallation of CV
- installation CV 7.0 --> test bad
- update 7.0.1 --> test bad

Any ideas ?

Regards

JEan-Pierre
6 REPLIES
Tim Nelson
Honored Contributor

Re: Command View connection problem

First thought.

Is your CV mgmt server zoned in the switches to talk with your EVA ? ( this assumes you are not using a non-zoned fabric )
jpmartin
Regular Advisor

Re: Command View connection problem

Yes,

this configuration has been running fine since 2 months about.

The Device Manager see the 4 controllers ports
SANSurfer see the 2 ports controllers on each HBA port
Everyyhing seems OK, but it is not possible to make a CV ou SSSU connection, while all LUNs are useable from hosts.

HP Tools (ISEE and WEBES) are running fine, too.

jpmartin
Regular Advisor

Re: Command View connection problem

Correction,

this configuration has been running fine since 2 months about, until yesterday for CV management, all LUNs remain useable from hossts
jpmartin
Regular Advisor

Re: Command View connection problem

A case has been opened
Chetan_5
Frequent Advisor

Re: Command View connection problem

Im having the same issue. Any luck with this?
jpmartin
Regular Advisor

Re: Command View connection problem

EVA was initialized again.

It seems that Command View Database has been corrupted, this database was sent to HP Support who tries to fix it without success.

The re-init was done on EVA, then applying SSSU config and restore datas.