Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Storage UE + Proliant 5500 Only Finding Some Drives!

Ivan Tindall
Occasional Visitor

Compaq Storage UE + Proliant 5500 Only Finding Some Drives!

Hi, I need help DESPERATE!!!

I am at the end of my teather with this. can't suss this one out! Been trying for days!!

Profile:

Compaq Proliant 5500R with-
3x 18.2Gb Hot Swaps
Smart 2/P Array Card
2x Xeon CPU

Compaq Proliant Storage UE with-
12x 9.1Gb Hot Swaps.

UW SCSI Cable runs from SCSI post on back of Smart 2/P RAID card in Proliant 5500, to Storage UE unit.

I have tried to setup whole server from fresh using Smartstart 5.2 cd, It seems to all work fine, apart from it can only find 6 of the 12 9.1gb drives that are in the Storage UE unit!

However, if I plug the Storage UE into one of the onboard UW SCSI ports on back of server it finds all 12 Drives in the Storage UE, but wont let me add them to the RAID configuration!

It is setup to use RAID 5.

Have tried removing all drives and swapping around, swapping cable ends etc. Still no availe!

Also, the 3x 18.2gb drives that are in the actual server are all in the 3 left hand slots if this makes a difference?

Please help!!

Thanks
2 REPLIES
Ivan Tindall
Occasional Visitor

Re: Compaq Storage UE + Proliant 5500 Only Finding Some Drives!

Ok, just sussed it!

I called HP support today, after a long conversation the support engineer said he would phone me back.

This he did, and was most helpful (though a little difficult to understand)

He told me to update Smart Array 2/p bios with ROMpaq from website.

I tried to do this, but for some reason I cannot run the self extracting exe files on any of my XP workstations?

Anyway, had got a friend to download Smartstart 5.50, so made ROMpaq disks with that.

Works spot on!

Apparently there was an issue with SMart Array bios versions below 3.

Sorted & happy!!

Thanks

Ivan Tindall
Occasional Visitor

Re: Compaq Storage UE + Proliant 5500 Only Finding Some Drives!

Solution found - see second post!