Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Configuration Utility 2.70

Ayman Altounji
Valued Contributor

Configuration Utility 2.70

Hi !

I cannot configure my array with the configuration utility 2.70. An error code 1028 is displayed. What is the problem ?

All drivers and rom are updated.

Thank's in advance for your support.
1 REPLY
Ayman Altounji
Valued Contributor

Re: Configuration Utility 2.70

Certain revisions of the ACU software may not be compatible with your configuration. Compatible revisions are listed on the Support Software page for your computer and operating system. Try the previous version 2.51.65.1 Softpaq number CP000729.exe. Version 2.70 was developed to Enhance the installer to work with future deployment utilities.