Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Connect MSA 1000 to Cisco MDS9120 Fibre switch

David P. Gong
Occasional Contributor

Connect MSA 1000 to Cisco MDS9120 Fibre switch

I have a MSA 1000 with 2 embedded 2/8 switches which needs to be connected to 2 Cisco MDS9120 fibre switches in an IBM BladeCenter E chassis. I just wanted to know if this is supported. I read some documentation saying to put the 2/8 switch into interopmode 1. I did that and it connected to MDS9120, but my DL380s lost it's connections to the luns.

Thanks in advance.

David
5 REPLIES
Greybeard
Esteemed Contributor

Re: Connect MSA 1000 to Cisco MDS9120 Fibre switch

what domain IDs do the switches have? Default is 1 on all of them but when connecting switch to switch they all need different IDs. Also you say they connected but what type of port connection do you have (should be E_Port I think). Run "show connections" on the MSA to see if the server HBAs are still seen.
_________________________________________________
How to assign points on this new forum? Click the Kudos Star!
David P. Gong
Occasional Contributor

Re: Connect MSA 1000 to Cisco MDS9120 Fibre switch

Greybeard,

The domain ids are 97 and 98. The switches are connected via e_ports. Show connections shows that the server hbas are not connected.
Greybeard
Esteemed Contributor

Re: Connect MSA 1000 to Cisco MDS9120 Fibre switch

hi, are tghere any zones configured on the Cisco? It may have created a zone with no devices when the MSA switches joined the domain.
_________________________________________________
How to assign points on this new forum? Click the Kudos Star!
David P. Gong
Occasional Contributor

Re: Connect MSA 1000 to Cisco MDS9120 Fibre switch

Greybeard,

I was able to set it up. I had to put both switches into interop mode and setup zoning between the hosts and the MSA1000. Thanks.

David
Steven J Lim
Occasional Visitor

Re: Connect MSA 1000 to Cisco MDS9120 Fibre switch

Hi i'm trying to setup the same environment. I have 3 MSA1000 that were cascased thru 1 MSA1000 that was connected to the MDS 9120. The MDS Domain ID is 100 and the MSA1000's are 101, 102 and 103. I did have it working at one stage then something went belly up when i tried to uncascade them and connect them all directly. Do you have any documentation on what you did. The VSAN is configured for interopmode 2 on the MDS and the brocade is in native mode.

I've added a zoneset and zone to the MDS and it has propagated to the MSA but the hosts still can't be seen from the MSA and vice versa. The MSA1000 switch pwwn and the MSA1000 disk pwwn on port 0 have been added to the zone along with the hosts and the MDS pwwn. The MDS port is configured as an E-Port. I also have a MSA1500 connected to the MDS and that can be seen by all hosts. If i plug a host into the MSA1000 it can see all the MSA1000 storage but not the MSA1500 so i think it's somewhere between the MDS and MSA 2/8. Any ideas would be greatly appreciated.

ta