Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Connect NIKE model 10 to 2 server

huongbuixuan
Advisor

Connect NIKE model 10 to 2 server

Hi,
I'm trying to connect a Nike Model 10 Disk Array ( type A2321A ) to 2 servers,D350.
The Disk Array is working perfectly if it's only connected to one system, or if both systems are connected to a separate SP.
As soon as we link both SP's the syslog gets filled up with following messages :
Apr 10 10:33:39 cib1 vmunix: SCSI: Resetting SCSI -- lbolt: 48105, bus: 0
Apr 10 10:33:39 cib1 vmunix: SCSI: Reset detected -- lbolt: 48105, bus: 0
Apr 10 10:34:01 cib1 vmunix: scb->cdb: 1a 00 00 00 0c 00
Apr 10 10:34:02 cib1 vmunix: SCSI: Resetting SCSI -- lbolt: 50405, bus: 0
Apr 10 10:33:38 cib1 vmunix: scb->cdb: 28 00 00 00 00 00 00 00 10 00
Apr 10 10:34:02 cib1 above message repeats 4 times
Apr 10 10:34:02 cib1 vmunix: SCSI: Reset detected -- lbolt: 50405, bus: 0
Apr 10 10:34:02 cib1 vmunix: SCSI: Reset detected -- lbolt: 50421, bus: 0
Apr 10 10:34:14 cib1 vmunix: scb->cdb: 1a 00 08 00 ff 00
Apr 10 10:34:14 cib1 vmunix: scb->cdb: 28 00 00 00 00 00 00 00 10 00
Apr 10 10:34:15 cib1 vmunix: SCSI: Resetting SCSI -- lbolt: 51705, bus: 0
Apr 10 10:34:15 cib1 vmunix: SCSI: Reset detected -- lbolt: 51705, bus: 0
Apr 10 10:35:05 cib1 vmunix: scb->cdb: 12 00 00 00 80 00
Apr 10 10:35:06 cib1 vmunix: SCSI: Resetting SCSI -- lbolt: 56805, bus: 0
Apr 10 10:35:06 cib1 vmunix: SCSI: Reset detected -- lbolt: 56805, bus: 0
Setup tried :
D350 SCSI-card has address 7
--> Nike SPA (SCSI address 0)
--> Nike SPB (SCSI address 1)
--> D350 SCSI-card has address 6

Both servers are running HP-UX 11.0 with the last patch release installed (sept 2001).

What am I missing ??
Can't yuo help me.
Viet Nam
2 REPLIES
Michael Tully
Honored Contributor

Re: Connect NIKE model 10 to 2 server

Hi,

This looks like a timeout issue.

Try increasing the timeout of the disk.

# pvtimeout -t 180 /dev/.............

have a look at the man page for this.

Cheers
~Michael~
Anyone for a Mutiny ?
Insu Kim
Honored Contributor

Re: Connect NIKE model 10 to 2 server

If you use Fast-Wide differential HBA installed in one of the GSC (HSC) slots rather than built-in SCSI, You have to also make sure that terminator resistor pack on each system placed properly.

There're two sets of terminator resistor packs on the card (active and storage sockets)

If SCSI adaptor installed on each system are connected to the external connector but not the internal connector of the card indicating only external devices exist, terminator packs must be installed in the active socket, UD4, UE4, UF4 (written on the card)
Active sockets are ones closest to the internal connetor of the card.

I think that terminator packs are placed in the wrong place and this produces a lot of SCSI errors.
- I saw this several times in D-Class.
Just move them in order to put them in the right place.
Be careful when you remove and put them back not to break any legs of the terminating registor packs.

Good luck!
Insu
Never say "no" first.