Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

DL140 G3 + DF072ABAA8 x2 in RAID 1

Eugene Martynov
Occasional Visitor

DL140 G3 + DF072ABAA8 x2 in RAID 1

Hello,

i`m using FreeBSD on this server and it`s sometimes failure on storage. After rebooting, RAID (LSI LOGIC) seems to be failure. If i turn off server and then turn on, its starting normally.

I found this issue:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=110&prodSeriesId=373244&prodTypeId=329290&objectID=c01186030

Disk have firmware HPD3,so i need to upgrade it.

But Firmware CD not running on DL140G3 and its require SmartArray P600.

How can i do this?!
4 REPLIES
Eugene Martynov
Occasional Visitor

Re: DL140 G3 + DF072ABAA8 x2 in RAID 1

Hmm.. Anybody?

Can i use firmware drivers for linux,windows under another server with SAS controller (not P600, what required for drivers), if i connect to it my hdd?
Víctor Cespón
Honored Contributor

Re: DL140 G3 + DF072ABAA8 x2 in RAID 1

I cannot find how to update them in a 100-series proliant and FreeBSD (whis is not a supported OS)
There are packages for Windows and Linux:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swItem=MTX-d0c08ac5989b4c66a61ae9d6d2

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swItem=MTX-3b8e3892057143a583938ec006

Maybe you can put the drives in another server and update firmware there.
Eugene Martynov
Occasional Visitor

Re: DL140 G3 + DF072ABAA8 x2 in RAID 1

Yes, i found it too..

And i don`t understand:
"Prerequisites:
This disk drive component requires Smart Array P600 firmware version 1.50 or later available at http://www.hp.com/support/proliantstorage. " in the installation section.

Is it means, that i need P600 Smart Array Controller to upgrade firmware?

I trying to find any SAS controller now...And hope this is issue for me..

Eugene Martynov
Occasional Visitor

Re: DL140 G3 + DF072ABAA8 x2 in RAID 1

Arghh!!!

So... i found 2 SAS/SATA controllers, takes DF072ABAA8 and connect to it. Windows found HDD,all seems to be ok, but utility says: "required hardware is not present in the system or software/firmware doesn`t apply to this system".

Its make me sad :(
Does firmware upgrade utilites for DF072ABAA8 really need Smart Array P600 controller ???? And could be upgraded only on this controller?

I don`t want to buy it!! And i don`t have DL360 ,365 servers, where this controller can be exist.

So, its look like one way for me - take it to service support?