cancel
Showing results for 
Search instead for 
Did you mean: 

DL360G3

chris bradley_3
Occasional Contributor

DL360G3

I keep getting this

Error: 1794-Drive Array - Array Accelerator Battery Charge Low

From system management homepage.
for a smart array 6400.

I goto

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3288138&prodTypeId=15351&prodSeriesId=316558&swLang=8&taskId=135&swEnvOID=1005#29214

to download the firmware but when I dclick on the executable in Win server 2003 I get

"an error occurred determining the proerties of the componant"

right now it has firmware rev B v2.8

Where can I go to get this upgrade?

Thanks
2 REPLIES
Rob Leadbeater
Honored Contributor

Re: DL360G3

Hi Chris,

Given the age of your machine, I'll guess that the cache battery is probably faulty.

I'd probably look to replace that first.

Cheers,

Rob
Mark Matthews
Respected Contributor

Re: DL360G3

Chris,

FW Ver 2.80 is one of the latest versions for the 6400 controller.

There IS a known issue with False Battery Errors on these controllers but ONLY with older versions of FW.

I suggest you have a faulty battery.

Now, there are two batts on the 6400, the way to tell which is failed is load up ADU (array diagnostic utility) and look at the status message of the 6400 at the top.
It will say either Batt 1 or Batt 2 has failed.

Batt 1 is the one on the back of the cache memory, and batt 2 is the one on the bottom of the controller itself.


Mark...

---------------------------------------------------------------------------------
Please click the white Kudos star to the left if this post is helpful :)