Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

DL380 : Smart Array 5i disapeared when rebooting

Mathieu Ciarlet
Occasional Advisor

DL380 : Smart Array 5i disapeared when rebooting

I have 2 DL380 servers with the same configuration. I use the embedded 5i array controller.

I have patched with the last microsoft updates (precising just in case)

When i have rebooted , for the 2 of them, the 5i card have disapeared.
They are seen in the BIOS , though no detection is done during boot process.. which means no boot on the disks.

if anyone has any idea ?
4 REPLIES
Steven Clementi
Honored Contributor

Re: DL380 : Smart Array 5i disapeared when rebooting

Jump into the RBSU and make sure the controller is not disabled. i know it sounds silly, but Proliant Servers sometimes ack weird (but you can drop them 20 stories and they won't break).

Update your system BIOS?

Boot from a Smart Start CD and see if you can run the ACU and see the controller?


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Mathieu Ciarlet
Occasional Advisor

Re: DL380 : Smart Array 5i disapeared when rebooting

I have tried it all : ACU does not see anything. Nvram + CMOS erasing : nothing happens. Dismounting everything and put it back together did not arrange the problem

Though a slight improvement has been made :
I have removed a 5i card from another server and put it in the faulty server , it has been identified and working.
The motherboard works fine then.
I put back the fautly card and it has been recognized but in lock up state.
So I tried trough RBSU to enable it : it was in enable state.
I reboot again , since the card is not seen anymore...

I'd say it's more like hardware problem but, the coincidence on 2 same servers just after patching is weird.
Mathieu Ciarlet
Occasional Advisor

Re: DL380 : Smart Array 5i disapeared when rebooting

weird ways of IT :

I've left the server unplugged from electricity and dismounted all night long (includng PCI cage, hard drives)
and when I put everything back together this morning , it worked !

how bizarre

Some electrical or magnetic problem ?
LZF40W
Occasional Visitor

Re: DL380 : Smart Array 5i disapeared when rebooting

Had the same problem. Several Servers within 3 months, updated Microsoft patches and reoboot. Smart array 5i not present when Servers reboot.
I replaced the smart 5i worked fine.

Tan