Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

DR Failover not working on EVA5K.

Saravanan dev
Occasional Advisor

DR Failover not working on EVA5K.

Hello,

We have the following scenario, we have 2 EVA5K replicating (Source-destination), here are the details;

VCS;4100 (On both)
CVEVA:8.0.2
Total Luns configured in DR:23
Replication Type: Sych.
O.S:SLES 9 SP4

after the failover is initiated we see all san disks on the destination(source after failover) site, but its shown on the O.S like this;

1 logical volume(s) in volume group "xxxxprevg2" now active

0 logical volume(s) in volume group "xxxxprodvg1" now active

1 logical volume(s) in volume group "xxxxprevg1" now active

0 logical volume(s) in volume group "xxxxprodvg2" now active

7 logical volume(s) in volume group "systemvg" now active

0 logical volume(s) in volume group "xxxxprodvg" now active

4 logical volume(s) in volume group "xxxxprevg" now active

as you can see we have no LV on prod VG, for which we are doing this DR.

The LV is not available. we have a similar setup but with EVA8K for which we did a DR prefectly fine abt 2 weeks ago and did not encounter any problem, not sure if we are missing any thing on SAN or O.S.

we don't have any error on the O.S or on the SAN, all we have is that the LV status as NOT AVAILABLE on the Linux.

we have run the vgchange -a y "vgname" after pvscan and vgscan but still no go.

any suggestion were we need to look?

Regards

Sarva
1 REPLY
Saravanan dev
Occasional Advisor

Re: DR Failover not working on EVA5K.

Guess we have identified the issue, it was a security attribute set at the O.S, we have removed that now, so hopefully this should work now on in the Next DR test, Scheduled in the coming weeks.