Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Driver for Netware 4.11?

Ayman Altounji
Valued Contributor

Driver for Netware 4.11?

The readme indicates the driver is for Netware 4.2. Will it work for Netware 4.11???? Having problems getting Netware 4.11 installed.
5 REPLIES
Ayman Altounji
Valued Contributor

Re: Driver for Netware 4.11?

Not supported under 4.11 .......
Ayman Altounji
Valued Contributor

Re: Driver for Netware 4.11?

What a minute. What about this post from the ML370 forum. Is the Smart-5300 array controller supported under IntraNetware 4.11 (.HAM drivers) or not.

>>>>>>
ProLiant ML370 Novell
Forum ProLiant ML370 Novell
Subject Help me find Smart array 5300 driver for NW 4.11
Author kadoun on December 6,2000 4:25am


I need to install Novell IntraNetWare 4.11 on new server Proliant ML370 in which Compaq Smart array controller 5300 is installed. I tired drivers from Smart Start CD, drivers from Smart Array CD. My NW 4.11 is not accepting any of them.




--------------------------------------------------------------------------------
post a reply format for printing

Reply from: Phil Y on December 1,2000 8:57pm
What version of Smartstart do you have on hand?

Reply from: rstorstrom on December 6,2000 4:25am
You need to use CPQRAID.HAM from NSSD 6.10 (or later), which should be available on SmartStart 4.90. This is documented in the NSSD help file and the NSSD readme, btw.
RagS

>>>>>>>>>>>>
Ayman Altounji
Valued Contributor

Re: Driver for Netware 4.11?

Hi

We managed to install 4..1 with a 5302. Just need the updated files for the controller etc. WDuring the install when it asks to discover disk drivers etc, just let it find the updated drivers from the floppy or location you put them to.

Dave
Ayman Altounji
Valued Contributor

Re: Driver for Netware 4.11?

the drive is CPQRAID.HAM . the problem that you are running into is that NW4.11 doesn't have NWPA support out of the box. I just finished an install on a SA5304 with NW4.11 as the SO. I had no problem. follow the instructions for manual install off of the smart start CD:\cpqhlp\nwpreng.hlp

you have to follow the instructions exactly! and treat all warnings as if they were steps in the procedure.
Ayman Altounji
Valued Contributor

Re: Driver for Netware 4.11?

The cpqraid.ham drivers may conflict with Netware 4.11 SMP drivers,When install Netware 4.11 I load SA5302 cpqraid.ham (in smartstart 4.9 5.0 or 5.2) drivers in PL8500 with 2 PIII 700 Xeon CPU, I can't creat netware partition! If I not use SMP modules I can go ahead through creat partition.
After install I update netware 4.11 with SP6 and then load SMP modules there is no problem!

Who can explain this problem?