Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 3000 compatibility Issues with EVA 6400/8400

SOLVED
Go to solution
Arvin E.
Frequent Advisor

EVA 3000 compatibility Issues with EVA 6400/8400

Hello friends,

I have an EVA 3000, I want to buy an EVA 6400 or 8400,

Can I use eva 3000 and eva 6400 or 8400 in a mixed environment?
What are the issues of compatibility I must care for eva 3000 in connection with eva 6400/8400?

Thanks in advance,
Arvin
5 REPLIES
Steven Clementi
Honored Contributor
Solution

Re: EVA 3000 compatibility Issues with EVA 6400/8400

Sure, you can absolutely use both in the same environment.

Some of the things you may need to do...


Upgrade the EVA3000 to VCS 4.x
Migrate to MPIO if you are already not using it. (You can't run mpio basic dsm and mpio full featured dms's at the same time, or at the very least you shouldn't ;o) )

In regards to Command View...

Since the new EVA will need a newer version of Command View that you might have, you have some choices here.

If you want to manage both EVA's from the same Command View server, you will definitely need to upgrade your VCS to the latest available and probably upgrade your licenses (assuming you are still on CV 6 or earlier).


These are just some of the general things to consider. There are others if you plan to do CA between them.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Arvin E.
Frequent Advisor

Re: EVA 3000 compatibility Issues with EVA 6400/8400

Thanks Steven


But
Servers: rp7410
OS: HP-UX 11.11
Secure Path: A.3.0C.00F.00F
VCS: 3010
HSV:100
Command View: ?

So am I still need MPIO or need to upgrade Secure Path?

Thanks in advance,
Arvin
Rob Leadbeater
Honored Contributor

Re: EVA 3000 compatibility Issues with EVA 6400/8400

Hi,

You can find the latest EVA Compatibility Reference here:

http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01942570/c01942570.pdf

It looks like you are on a really old version of VCS on your EVA3000, so be prepared for a fair amount of work to get things up to supported versions...

Cheers,

Rob
Uwe Zessin
Honored Contributor

Re: EVA 3000 compatibility Issues with EVA 6400/8400

> There are others if you plan to do CA between them.

When I looked into this 14 months ago only a one-time data migration from 3000->4400 was allowed. I have not looked into this right now, but I don't think you can expect anything more.
.
Arvin E.
Frequent Advisor

Re: EVA 3000 compatibility Issues with EVA 6400/8400

I think no compatibility between 3000 and 6400/8400,

So I have to work with them as separate SANs.

Thanks
Arvin