Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 5000 Loop connection error

Sandeep Sanjao Figer
Frequent Advisor

EVA 5000 Loop connection error

Hi,
I have HP EVA 5000 with some 14 disk enclosures & 2 controllers. Of this enclosures 9 to 14 is showing Yellow sign (Attention) at each as per the attachment. When I click on some Bay & than disk withinh it, it has message inside showing "One loop connection lost". Enclosures 1 to 6 are fine with no error. The setup is functioning but I need to know the cause of this.

Please let me know.

Regards,
Sandeep
10 REPLIES
Steven E. Protter
Exalted Contributor

Re: EVA 5000 Loop connection error

Shalom Sandeep,

Looks like a simiple disk failure, seeing that the system has two controllers.

Is there any data that should be presented to systems missing? May be as simple as a single disk failed and the work has been taken over by a hot spare.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Sandeep Sanjao Figer
Frequent Advisor

Re: EVA 5000 Loop connection error

Hello,

We do have a spare disk on the EVA but its in Ungrouped & so not a hot spare. In this case the disk in Enclosure 13, bay 5 has a icon different than others as per the attachemnt.If I click on that disk drive, it shows Drive not identifiable. If I replace that disk drive with identical disk drive & try add to disk group it shows operation failed as per the given attachment. I can continue working with old drive but not sure whats happening.

I also restarted management PC to see if thing help but no luck.

Please let me know.

Regards,
Sandeep
Sameer_Nirmal
Honored Contributor

Re: EVA 5000 Loop connection error

Hi Sandeep,

There is Loop A failure for those disk enclosures in the EVA.
The Loop failure could occur because of faulty loop switch, I/O module ot its transciever. I would suggest to log a h/w call immediatly to HP for faster resolution.

You can physically check the EVA box for connections, loop switchs if they are working , LED indications on controllers, disk enclosures, loop switches, PDU etc.

Did it happen suddenly or under what cirsumstances it happened?
Sandeep Sanjao Figer
Frequent Advisor

Re: EVA 5000 Loop connection error

Hi,

I just noticed loop switch error this morning. Infact one of the disk showed faulty. I am not sure if the error was stll there as I just took the disk out & reinserted again after waiting for couple of minutes. When I checked later from my PC on the EVA status I could find all that mentioned in this thread earlier. The disk which showed faulty on the panel (Red light) is working okay now after reinserting but can not replace that with any other disk as getting operation failed error while replacing with other disk in the same slot.
Not sure whats going wrong.

As advised will definitely log a call with HP & meanwhile check again for any error indicators on EVA.

Regards,
Sandeep
WilliamSmith11
Super Advisor

Re: EVA 5000 Loop connection error

There is a year ago I havd a problem with a loop switch, there was an amber light in one of the loop port of the loop switch.

The amber light does not dessapear till be power of and on again.But I does not mean that if you have the amber light the switch is at this moment with problems , I could cause of excesive error in the disk that finally turn on the red light .

Is better to replace the failed disk, only wait till the leveling be complete,

I dont understand well , you reinsert the failed disk again in the same slot?

W.S
Sandeep Sanjao Figer
Frequent Advisor

Re: EVA 5000 Loop connection error

Hi All,

All of a sudden it is showing now Enclosure 13, bay 5 disk is faulty. I replaced the disk with good one & all the errors seem to have disappeared. Not sure what caused loop error. Only thing I had done was when I saw one faulty disk on the EVA i just reinserted it again as in past I have seen it working doing that. No explaination but it does work sometimes. Also I am not sure why that can cause loop error as we have had 2-3 faulty disk on EVA in the past as well & similar scenario but never had loop connecion error. Anyway I have forwarded the call to HP as well but yet to even receive an acknowledgement on the same from them.

Regards,
Sandeep
Pat Obrien_1
Regular Advisor

Re: EVA 5000 Loop connection error

I have seen loop errors caused by defective disks several times in the past. I may not have understood you correctly in that when you have a disk marked bad, you remove it and re-insert the same disk back into the array. I would never do that, but call hp for replacement disk drive.
Sandeep Sanjao Figer
Frequent Advisor

Re: EVA 5000 Loop connection error

Hi,

Atleast for now the problem seems to have solved but as I had mentioned I had seen this loop error for the first time. We had some disks go bad in the past but never had such issues.

Thanks for all the help.

Sandeep
Sameer_Nirmal
Honored Contributor

Re: EVA 5000 Loop connection error

Hi Sandeep,

I suspect the cause of loop A for those ensclosures could be excessive FC errors. The excessive errors could caused by any mal-funcationing FC device like transceiver, loop switch port, FC disk itself.
In your case , I guess the FC disk ( encl 13 drive 5 ) was the culprit. It did create excessive errors on the loop A causing the FC communication failure with those enclosures on loop A. Hence you did see the Yellow icons in CV-EVA.

Secondly after removing the faulty(RED)or un-identified device , it is better to wait for a while , check & monitor the status of EVA using CV-EVA before insering another disk. It may clear the FC channel which could have been blocked by the excessive errors. Note that , the excessive errors are not often , they are rare though.

Not sure which version of VCS firmware you have, but in the recent versions such issues has been taken care of.
Sandeep Sanjao Figer
Frequent Advisor

Re: EVA 5000 Loop connection error

Hello Sameer,

Looks like faulty disk was the cause of the issue mentioned. I have VCS version 3.3. We had last version upgrade done sometimes April last year. Look like need to watch out more carefully all future tasks on EVA.

Thanks for all the help / information.

Regards,
Sandeep