Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA 8100 "Live" Oracle LUN Replication

SOLVED
Go to solution

EVA 8100 "Live" Oracle LUN Replication

I've been tasked with identifying how to replicate Oracle LUNS to a remote site in real-time using the EVA 8100.

We have the 8100 SAN and apparently we have the HP Continuous Access Product.

(Please note, I'm "just" a DBA not a storage admin, so any help is appreciated :)

So my first question I guess is:

Are there any white papers available about implementing HP Continuous Access in replicating data to a DR site? (Oracle on Windows Servers)

Thanks,
Chris Taylor
5 REPLIES
IBaltay
Honored Contributor

Re: EVA 8100 "Live" Oracle LUN Replication

Hi,
here are the couple of EVA Oracle replication doc links:

5 steps to improve Oracle array based replication with CA EVA
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01413127/c01413127.pdf?jumpid=reg_R1002_USEN

Oracle 11g ASM/EVA 8000 replication best practices
http://h71028.www7.hp.com/ERC/downloads/4AA1-5658ENW.pdf?jumpid=reg_R1002_USEN

CA implementation guide
http://bizsupport.austin.hp.com/bc/docs/support/SupportManual/c01557203/c01557203.pdf
the pain is one part of the reality

Re: EVA 8100 "Live" Oracle LUN Replication

Ok, thanks! These look like great starting points.

Re: EVA 8100 "Live" Oracle LUN Replication

ASM is not a requirement for this is it?

I wouldn't think that it would be, but perhaps I'm mistaken?
IBaltay
Honored Contributor
Solution

Re: EVA 8100 "Live" Oracle LUN Replication

Hi,
no it is not,
EVA does not care if its the Oracle raw device, OCFS2 or ASM, it sees only blocks of data...
the pain is one part of the reality

Re: EVA 8100 "Live" Oracle LUN Replication

I have a follow up question now.

We had a cluster "lock up" when we turned on CA replication.

We're only replicating one LUN which does not contain datafiles or any online files from the database (except a few external table files - text files).

During the replication, the Microsoft Cluster totally wigged out and was non-responsive.

The LUN in question is a resource within the Cluster, but I cannot figure out why this might have happened.

The cluster software/service basically was "locked" or busy on node1 and would not fail over to node 2.

We were finally had to restart both nodes of the cluster to resolve the situation.

Where should I begin looking for information? I've checked the event viewer on both nodes and the MS Cluster software logs but there is not much good information available there.

I see the errors in the Event Log - but they are primarily of the form: "Lost connection to Database ...." and "IsAlive Poll failed for..."

Thoughts?