Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA LUNs not visible in HP SIM

Alejandro Gomez Lopez
Occasional Contributor

EVA LUNs not visible in HP SIM

I have read dozens of documents regarding EVA - HP SIM integration yet I still can't make the HP SIM see the EVA's LUNs and futher information. At most, I get the "WBEM" value under Health Status at the System status, but there is no trace of LUNs, ports, etc.

Since HP SIM and Command View are running on the same server, I had to change the wbemportlist.xml, cxws.properties and cimserver_planned.conf files with no success. With the current configuration I have SMI-S running on 5988 (http) and 60000 (https) and WMI running on 5989. Plus, I have browsed the WEBES page and I can see a red cross on what seems to be a WBEM-WMI component under the ELMC-CV-EVA node on the navigation pane , but have no idea why it is happening.

Maybe I should try using SNMP event notification instead of WBEM, but I wonder if LUN information will be visible with that option.

Thanks in Advance.
1 REPLY
Johan Guldmyr
Honored Contributor

Re: EVA LUNs not visible in HP SIM

To see the LUNs don't you have to present them to the CV server? Or should it work without?

There is a tool called wbemdisco that you can use to see how the communication/services are doing.

What versions of the OS, CV, XCS and SIM are you running?