Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA XCS version Upgrade Confusion

Sajeev2007
Frequent Advisor

EVA XCS version Upgrade Confusion

Hi All,

What would you recommend and why ?

Upgrade form 5.1 to

600 or 610 or 611

what are the advantages over 600 and 611 ?

I know that 600 has a disk space reporting problem but what does that mean ?

thanks
6 REPLIES
Rob Leadbeater
Honored Contributor

Re: EVA XCS version Upgrade Confusion

Hi,

You will probably want to upgrade to XCS 6.100.

XCS 6.110 is only required for EVA4100/6100/8100. You could install that version, however that will require you to upgrade Command View EVA to version 7.0 which you may not want to do.

The fixes of 6.000 over 5.100 are found in the release notes here:

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00748668/c00748668.pdf

The release notes for 6.110 are here. The fixes in there will also apply to 6.100.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c01078026/c01078026.pdf

Hope this helps,

Regards,

Rob
Uwe Zessin
Honored Contributor

Re: EVA XCS version Upgrade Confusion

> I know that 600 has a disk space reporting problem but what does that mean ?

It is not just a reporting problem - you could incur data loss!
.
SAKET_5
Honored Contributor

Re: EVA XCS version Upgrade Confusion

Sajeev2007,

One example of inaccurate disk space reporting problem with XCS 6.000 and below is that for things like Storage Essentials - you see inaccurate storage capacity reports and charts reflecting false EVA capacity utilisation. Makes the SE reports on EVA Capacity utilisation useless.
SAKET_5
Honored Contributor

Re: EVA XCS version Upgrade Confusion

Hi Uwe,

Do you have any further details or links to an advisory that indicates "data loss" issues with XCS v6.00 or below.

It would be fantastic if you do as this will give me more ammo to get our change request to get the EVAs upgraded expedited!

Thanks in advance.
ALCS
Regular Advisor

Re: EVA XCS version Upgrade Confusion

Hi,

As per the EVA latest software compatibility matrix: CV6.0.2 is also compatible with XCS6.110 (in addition to CV7.0)

on the other hand, is the XCS 6.0 issue also included in XCS 5.1?

Thanks
Farid
Keep it simple
Sajeev2007
Frequent Advisor

Re: EVA XCS version Upgrade Confusion

I am not questening your knoweldge but what do you mean when you say there could be data loss on version 600 ? is there any document that says so ? an official release from HP ?

THanks