Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA drives "Previously Used" - Is it slow leveling?

Doug Freyburger
Occasional Contributor

EVA drives "Previously Used" - Is it slow leveling?

Over the weekend we added 5 73GB drives to an old EVA. One failed. Four stay listed as "Previous Used" two hours. Is it slow leveling on the good ones or do they need some sort of reformatting first?

CommandView - It is not installed on the jump box where the serial line is connected for hyperterm use. I take it I would be able to fix these issues those CommandView that have no obvious approach over the serial line?

Hot spare - That was intentional at build time long before I arrived.

Physical drive problem - Clearly one of the new drives is a DOA, will ask for a replacement to be scheduled at the next monthly physical access window.

Capacity depletion - That's why the new drives were purchased.

1) How do I initialize the drives that are marked "Previously Used"? I expected disk leveling to take about 10 minutes per drive but after 2 hours none of them switched to "Included" and no rebuild is in progress.

2) Is the "TESTING" status a problem that's associated with the one dead drive and four unusual drives? Same comment about leveling.

3) I would love to add one of them as a hot spare so I will recommend that use when the DOA one is replaced.

Bottom of "dps -s" output:

STATUS
Subsystem State: 1

The Subsystem is TESTING.
WARNINGS
Hot Spare Unavailable
Physical Drive Problem
Capacity Depletion


To show that no rebuilds are in progress. I expected the new drives to rebuild into "Included" state when inserted.

Warning State > rbld -p

REBUILD STATUS:
Auto Rebuild: Enabled
Rebuild Priority: Low
No rebuild in progress.

Bottom of "dsp -f" output showing old and new drives:

M/D1 Disk 1 3HW0LP4X Included
M/D2 Disk 2 3HW05XHP Included
M/D3 Disk 3 3HW0KTW4 Included
M/D4 Disk 4 3HW053AY Included
M/D5 Disk 5 3HW05XSM Included
M/D7 Disk 7 3HW029H2 Included
M/D8 Disk 8 3HW02880 Included
M/D9 Disk 9 3HW02GNR Included
M/D10 Disk 10 3HW02GST Included
M/D11 Disk 11 3HW0PPKL Previously Used
M/D12 Disk 12 ðT8ðT8ðT8 Initialization Failed
M/D13 Disk 13 3HW0Q99Z Previously Used
M/D14 Disk 14 3HW0ML1P Previously Used
M/D15 Disk 15 3HW0PKDX Previously Used

Thanks in advance!
4 REPLIES
Johan Guldmyr
Honored Contributor

Re: EVA drives "Previously Used" - Is it slow leveling?

Hi.. I don't recognize any of these outputs from the EVAs.. what kind of EVA have you installed these in?
Víctor Cespón
Honored Contributor

Re: EVA drives "Previously Used" - Is it slow leveling?

It's an VA 7100 / VA 7400 not an EVA
Doug Freyburger
Occasional Contributor

Re: EVA drives "Previously Used" - Is it slow leveling?

Thanks everyone for the advice. The next outage window came up and we power cycled the array in the window. Also applied Vritas filesystem patches and installed a "new" version of Command View. After the power cycle Command View saw it and the drives started balancing.

Array model VA7410.
Doug Freyburger
Occasional Contributor

Re: EVA drives "Previously Used" - Is it slow leveling?

Power cycle of drive got it visible to Command View.