Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVA5000 Firmware

Suzi Fischman
Frequent Advisor

EVA5000 Firmware

We are in need of an upgrade to our EVA5000 firmware(24tb of disk) it has never been upgraded since we installed. We are currently at 3020 and I am aware of it being out of date. Can you tell me what I need to do?
We have Brocade 3800's(fw3.2.0A) and SAN Directors(fw5.1.0D). CommandView(3.3.0.14).
Secure Path(v4.0C). Anything else I need to provide?

Thanks
7 REPLIES
Mark Poeschl_2
Honored Contributor

Re: EVA5000 Firmware

For the Brocades you can download the firmware yourself from the HP web site. Use the 'firmwaredownload' command to load the firmware.

You'll have to get HP Services out to upgrade the EVA5000 firmware - that is definitely NOT a downloadable product. You'll probably want to go to 3.028 (Rumor has it a newer 3.xxx release is imminent, but I don't think it's happened yet.) VCS 4.xxx introduces active/active disk presentation and is a WHOLE different animal than you're used to. Careful assessment and planning is necessary before you take that leap.

Command View is downloadable, but since you'll need HP on-site for the VCS anyway, I'd just ask them to bring the latest version along.

Secure Path 4.0C Service Pack 2 is still current assuming you're running Windows.
Suzi Fischman
Frequent Advisor

Re: EVA5000 Firmware

This is very helpfull thanks. By any chance do you know what level fm brocade needs to be?

Thanks again
Rob Leadbeater
Honored Contributor

Re: EVA5000 Firmware

Hi,

We're just going through the same process...

For the 3800s the latest firmware is 3.2.1b - at least it was when I upgraded switches around a month ago. Not sure on the SAN Directors but the firmware is easy to find.

The general rule of thumb is that you should get all firmware up to the latest...

As per Mark's post above, I wouldn't think about jumping up to VCS 4 yet, particularly if you're running Tru64 - I assume you are as you posted in the Tru64 forum. Active-Active and Tru64 don't appear to go too well together at the moment, from reading other posts on the subject.

VCS3028 is still current and being actively maintained. There is a small update to 3028 which improves the EMU firmware (IIRC), although I don't think the version number is changing - I'll find out in a couple of weeks time when our two EVAs get upgraded to it.

One more thing to consider is that there are minimum FC HBA firmware and driver versions for the hosts connected to the EVA. That may mean that you have to put the latest AlphaServer firmware on to your servers, and possibly update to a later patch kit for Tru64.

Hope this helps,

Regards,

Rob
Rob Leadbeater
Honored Contributor

Re: EVA5000 Firmware

Just realised that you mentioned Secure Path so you may not be running Tru64.

Similar things go for other operating systems though...

Cheers,

Rob
Suzi Fischman
Frequent Advisor

Re: EVA5000 Firmware

Rob thank you very much for the info. You are correct I am not Tru64 yet. I guess I posted this in the wrong forum.
Mark Poeschl_2
Honored Contributor

Re: EVA5000 Firmware

Looks like version 5.2.0a is the latest firmware rev for your SAN director.
Suzi Fischman
Frequent Advisor

Re: EVA5000 Firmware

Thanks to everyone for the info. I think I know the pieces now all I have to do is coordinate the upgrades.

Thanks again.

Suzi