Storage Boards Cleanup
To make it easier to find information about HPE Storage products and solutions, we are doing spring cleaning. This includes consolidation of some older boards, and a simpler structure that more accurately reflects how people use HPE Storage.
Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

EVAperf and CommandView 3.3.3

SOLVED
Go to solution
Alex Chircop
Occasional Contributor

EVAperf and CommandView 3.3.3

Quick question : is it possible to run EVAperf against CommandView 3.3.3 ?

We have 6 x EVA5000 with VCS 3.025.

If it is not possible to run EVAperf with CV 3.3.3, are there any other tools to gain metrics such as IOPS / controller or throughput (in MB/s) ?

Thanks in advance for any help !
4 REPLIES
Uwe Zessin
Honored Contributor

Re: EVAperf and CommandView 3.3.3

If've done a short, successful test on a management server that was running CV-EVA V3.3.?, but I don't recall what '?' was.
.
Alex Chircop
Occasional Contributor

Re: EVAperf and CommandView 3.3.3

Thanks for that, however I seem to be having promlems.

evaperf is connecting the the MA :

C:\PROGRA~1\Hewlett-Packard\EVA Performance Monitor>evaperf fnh
Verifying access ...

Host Username Accessible
---------------------- ------------- ----------
fnh1ma01 administrator Yes

but "evaperf ls" does not list any of the EVAs :

C:\PROGRA~1\Hewlett-Packard\EVA Performance Monitor>evaperf ls
No EVA systems were found
Mark Poeschl_2
Honored Contributor

Re: EVAperf and CommandView 3.3.3

Are you running EVAPerf on the management appliance or on a system to which the disks are actually presented? It needs to be the latter.
Uwe Zessin
Honored Contributor
Solution

Re: EVAperf and CommandView 3.3.3

To add to Mark's comment:
I have tried it on a dedicated management server, not an SMA. The SMA uses a different device driver than a normal host and has some tweaks.

The CV-EVA V4 installation guide (T3724-96001) says that EVAperf just needs LUN 0 and this one is always presented by the EVA. It also has some comments for installing EVAperf on the SMA. You apparently need to reboot the SMA.
.