Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Error 1777 on Server Startup

Ayman Altounji
Valued Contributor

Error 1777 on Server Startup

I have a ProLiant 1600 with a single 500 MHz processor that has been in service for two years. It had two Ultra2 SCSI 4.8 GB hot plug drives, an 8 GB fixed drive, and a non-RAID SCSI controller expansion card in slot four, to which the point-to-point cable was attached (other end to drive cage). No external devices were attached to the server, and it worked fine for two years. Last week I replaced the SCSI controller that had been in slot 4 with a brand new Smart Array 431 controller, and added two new 18.2 GB Ultra2 hot plug drives to the cage. I made sure the firmware was updated (SP15911 and SP 16371), but when I power up the server, just after the 431 Controller is initialized, I keep getting this message: "1777 Slot 4 Drive Array - ProLiant Storage Enclosure Problem Detected SCSI Port 1: Wide SCSI transfer failed - check SCSI cable. " I don't have a storage enclosure attached to the server. I've been through several troubleshooting scenarios with Compaq tech support, including trying a different cable, but to no avail. They've arranged to have the 431 swapped out under our CarePaq, but I'm not really sure that's going to solve the problem, because on one attempt I got all the way through the Array Configuration Utility with no problem, but I was still seeing the 1777 error on power-on. Have there been any other instances of this situation? If so, I'd appreciate hearing what the resolution was. Thanks.