Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

Error during recovery from make_tape_recovery

Bravo_1
Advisor

Error during recovery from make_tape_recovery

Hi,

I am doing recovery on a RP7440 using a tape
During recovery, after recovery for an hour, there was a error message that kept flashing:

LVM:VG[0]:PVNUM=0(dev_t=0x1F016000) is POWERFAILED
LVM:Recovered PV0 TO VG0

Has anyone seen this error before? Does it refer to the harddisk?

Thanks in advance!
4 REPLIES
Torsten.
Acclaimed Contributor

Re: Error during recovery from make_tape_recovery

You maybe have a bad disk.
Consider to install to another (new) disk - easier to diagnose if the OS is already installed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bravo_1
Advisor

Re: Error during recovery from make_tape_recovery

Oh no, this is a new disk in fact. I have two harddisks, are the two of them bad or just one?

Thanks!
Torsten.
Acclaimed Contributor

Re: Error during recovery from make_tape_recovery

The system (in fact the disks) could be damaged during the transport - this is possible.
try to swap your 2 disks and install the OS.
Once it is installed, you can check evrything.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Bravo_1
Advisor

Re: Error during recovery from make_tape_recovery

Thanks Torsten!!