Disk Arrays
cancel
Showing results for 
Search instead for 
Did you mean: 

FC60 with new 72GB disks (A5622 Model) not working properly

ian Dennison
Regular Advisor

FC60 with new 72GB disks (A5622 Model) not working properly

have just added into an FC60 array of 18GB disks, 2 x 72GB Disks and 1 x 36GB Disks. Have latest Patch PHCO_28166 for Am60.

Whenever I try to add a Raid 0 LUN comprising 1 or 2 of the 72GB disks, I get an error as stated below,..

The command, /opt/hparray/bin/amcfg, failed to communicate with the
disk array. The stderr output from the command is shown below.
Error in command execution, "RMT_AM60ERRORSTATUS_MSG"

AM60ERR : ERR_COMMAND_FAILED
AM60ERR QUAL : CREATE_LUN
MODULE_CODE_ID : SUBSYSTEM
COMMAND STATE : A SCSI error occurred
ERROR NUMBER : 2

Sense Key = 0x05: "ILLEGAL REQUEST"
Additional Sense Code = 0x26
Additional Sense Code Qual = 0x00
FRU Code = 0x44

Decoded SCSI Sense:
Invalid Field in Parameter List

amcfg: Error in command execution

Any ideas? Thanks, Ian
Lets do it to them before they do it to us! www.fred.net.nz
5 REPLIES
Helen French
Honored Contributor

Re: FC60 with new 72GB disks (A5622 Model) not working properly

From TKB # KBRC00006239 - "Installing AM60 patch 23149 (or the latest) will resolve the issue":

http://www2.itrc.hp.com/service/cki/docDisplay.do?docLocale=en_US&docId=200000071552912

Check patch database and look for Array Manager/60 cumulative patch 23149 (PHCO_23149) or the supercede.
Life is a promise, fulfill it!
ian Dennison
Regular Advisor

Re: FC60 with new 72GB disks (A5622 Model) not working properly

Shiju,

Thanks for the pointer but I already have the latest patch (para 1, sentence 2 of original post).

Share and Enjoy! Ian
Lets do it to them before they do it to us! www.fred.net.nz
Helen French
Honored Contributor

Re: FC60 with new 72GB disks (A5622 Model) not working properly

Sorry, if that didn't help. Is your problem only happens with 72GB disks? Did you try configuring LUNs with other disks? Are the disks up to data with firmware? Try creating LUNs with a different set of disks.

Also, try configuring the array with SAM.
Life is a promise, fulfill it!
ian Dennison
Regular Advisor

Re: FC60 with new 72GB disks (A5622 Model) not working properly

Shiju,

The firmware is HP01 on the 72B disks. I could not find the firmware patch on the web, and seeing as I was time-critical on this, I have reverted back to the original 18GB disks and abandoned the change.

Thanks for your input on this problem.

Share and Enjoy! Ian
Lets do it to them before they do it to us! www.fred.net.nz
Karl-Heinz Topfer
Occasional Visitor

Re: FC60 with new 72GB disks (A5622 Model) not working properly

Ian, did you ever find out why you got the RMT_AM60ERRORSTATUS_MSG message when adding your LUNs? Did you finally manage to get it working? With one of our systems we experienced a very similar problem last weekend so I'm interested if you found out any more about yours at the time. Do you remember if you had any FC60 battery problems, such as 'Array enclosure battery - CRITICAL'?
Karl-Heinz Topfer